What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Secure form appears different than non-secure form

    Asked by mioswebdesigns on February 18, 2013 at 05:05 PM

    I created a form, saved it, then changed the style/theme and made a few additions. When completed, I clicked embed form and chose the "secure form" checkbox. The problem is the secure form does not reflect any of the changes I made and it is using the original theme I picked (baby blue) instead of the new theme I picked (pastel).

     

    The two form URLs should look the same and have the same content, but they do not:

     

    https://secure.jotform.us/form/30485503553149 (out of date)

     

    http://www.jotform.us/form/30485503553149 (up to date)

     

    I've attached a screenshot 'myform.png' for visual aid so you can see the problem I'm describing.

     

    I've cleared my cache and tested on multiple browsers, problem persists. Can you please clear the cache or do something to fix this please? I would like to use the "secure form" method for all forms, but they need to be up to date and reflect changes I make. Thanks in advance!

     

    P.S. My problem seems to be similar to this post:
    http://www.jotform.com/answers/181632-Please-Clear-My-Cache-#0

    Screenshot
  • Profile Image
    JotForm Support

    Answered by EltonCris on February 18, 2013 at 07:52 PM

    Hi,

    It should be fine now. Sorry about that. There was a replication delay between our servers and our technical team are now informed about the problem.

    Thanks and apologies for the inconveniences caused.

  • Profile Image

    Answered by mioswebdesigns on February 18, 2013 at 08:01 PM

    Hey EltonCris,

     

    Thanks for the fast reply and quick fix. I tested and the secure version is working fine now. Thank you very much for the fast resolution and excellent customer service!

     

    Regards,
    miOs

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 18, 2013 at 08:29 PM

    Your welcome!

    Cheers! :)