What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I developed a simple form which worked ok. After more work, in preview web page the fields are live in MS Explorer, but dead in Firefox and Chrome.

    Asked by astroibiza on February 20, 2013 at 01:12 PM
    Page URL:
    www.concord66ibiza.com

    preview
  • Profile Image

    Answered by jefreylandicho on February 20, 2013 at 01:17 PM

    I checked your website and I was unable to replicate the same issue. As you can see below, I am using Firefox and can see the form you have created perfectly. Can you please try clearing your browser cache and see if it works?

    by the way, you have a very nice website design.

  • Profile Image
    JotForm Support

    Answered by ashwin_d on September 18, 2013 at 03:14 AM

    Hello,

    For some unknown reason, we have received empty response. Please use the following url to respond again: http://www.jotform.com/answers/182769

    Thank you!

  • Profile Image
    JotForm Support

    Answered by ashwin_d on October 28, 2013 at 09:08 PM

    Hello,

    We have again received an empty response. If you are replying from email, please use the following URL to respond again: http://www.jotform.com/answers/182769

    Thank you!

  • Profile Image

    Answered by Cesar on November 16, 2013 at 06:23 PM

    I'm not too sure what may have happened. But it appears that we have received an empty response on your thread. Kindly attempt to repost your reply. If need be, do try clearing the cache from your browser and logging back in to your account. Then knidly try to post again. Thank you.

     

    For reference, this is the link to your thread

    Related Articles:

    How to Clear the browser's cache