Email notification with SMTP set as Sender Email not working

  • Profile Image
    4diversified9533
    Asked on May 30, 2019 at 11:15 AM

    We did not receive our notifications for this form. It is set up correctly, so we need to know why its not working.

    Screenshot
  • Profile Image
    Mike_G
    Answered on May 30, 2019 at 01:19 PM

    I don't see any failed email attempts when I checked the email history of your account. And the mail logs associated with form in your screenshot says that you have set an SMTP setup in your account as the Sender Email of the email notification in that form.

    Since that is the case, email notifications in that form will be sent from the server of the SMTP you are using as Sender Email and not from JotForm.

    I would suggest that you check how the SMTP in your account is set up.

    How-to-Edit-Delete-Sender-Emails-on-SMTP-Settings

    You can also check the issue with the email service provider of the email address you use as SMTP.

  • Profile Image
    Charlotte Carroll
    Answered on June 06, 2019 at 01:30 PM

    THIS IS MY WEB DEVELOPER REPLY:

    This is my follow through to their reply. 

     
    The SMTP account setup on Jotform states that it is the account from which the user who will fill the form will get auto responder email message from the SMTP account setup. Now in our case we have added email to which we get notification when user submit forms. So SMTP setup is for the user only and I think not for ours email. So there should be no issue in this case.  Even if you say  SMTP is used, let me know you that setup is completely fine and upto date.
     
    There should be something else which is causing this issue, please check that out!
  • Profile Image
    ashwin_d
    Answered on June 06, 2019 at 02:54 PM

    I did check the notification & auto-responder email alerts you have added in form and both of them is configured to use custom sender email with SMTP setting. Please check the screenshot below:

    1559846854smtp.gif

    You have configured your email alert correctly and the emails should be sent without any problem. I did test your form by sending a test submission and I did receive the auto-responder email successfully. Please check the screenshot below:

    1559847216smtpAutoRes.gif

    Please check your other recipients and see if the notification emails are received or not.