How do I shrink my fields properly on a 2 column and 2 row setup??

  • Profile Image
    bubbbab
    Asked on February 23, 2013 at 01:50 PM

    So I have 2 shrunken fields next to each other, thats fine.  Now, I would like to have two more beside each other under the first two. But when I try to add another field under the top two, it wants to add a 3rd shrunken field to the top 2 instead of the desire 2 over 2.

     

    Any thoughts greatly appeaciated


    Steve

  • Profile Image
    corcorance
    Answered on February 23, 2013 at 02:02 PM

    In the same area as the "shrink" option, you should also see "move to a new line" which should fix the problem you are having.

    --Doris

  • Profile Image
    bubbbab
    Answered on February 23, 2013 at 02:05 PM

    Doris, thanks but this causes the second 2 to be over and under each other.  I may be doing something wrong.

     

    Thanks again,

    Steve

  • Profile Image
    corcorance
    Answered on February 23, 2013 at 02:11 PM

    Hmm. Ok, when I've done this I have 4+ fields A, B, C, and D.

    I shrink A and B,

    Then I shrink C and click move to a new line.

    Then I shrink D.

    sort of like this: http://form.jotformpro.com/form/30535343734956

  • Profile Image
    bubbbab
    Answered on February 23, 2013 at 02:34 PM

    Thanks Doris.  I have tried this.  Now I notice that it does not show correctly in the deisgner but online it does. BUT not if I add a line after those items, in this case a dropdown, it does nto show up.

     

    Thanks again, I'm driving you as crazy as I'm driving myself.

  • Profile Image
    corcorance
    Answered on February 23, 2013 at 03:11 PM

    If you want to post a link to your form I'd be willing to take a quick look.

  • Profile Image
    bubbbab
    Answered on February 23, 2013 at 04:10 PM

    Thanks Doris:

    http://form.jotformpro.com/form/30513349993965

     

    BEst,

    Steve

  • Profile Image
    corcorance
    Answered on February 23, 2013 at 04:14 PM

    Hi Steve,

    it looks ok to me, but I don't have all the info... which fields are causing the problems and which are OK?

    --D

  • Profile Image
    bubbbab
    Answered on February 23, 2013 at 05:29 PM

    Thanks Doris. Funny thing is, right now, if I change the form and embed the code into a placeholder, it does not change on the web. I have removed two fo the frour items and they still show all four.  I think I'm mnissing something.

     

    http://medisuresupport.ca/orders/

    http://form.jotformpro.com/form/30513349993965

     

  • Profile Image
    pinoytech
    Answered on February 23, 2013 at 07:52 PM

    Hi bubbbad,

    Sorry for the inconvenience that may have caused. Can you please re-embed your form code in to your website using iFrame method then clear browser cache and cookies as well?

    Feel free to contact us again if you need our assistance.

    Thank you!

  • Profile Image
    steve
    Answered on February 23, 2013 at 08:13 PM

    Thanks for that but I would like to understand what is going wrong. I have many forms on my account and none are behaving in this way. Any help on that would be appreciated. 

     

    Steve