Issue with e-Signature Field and Page Break

  • Profile Image
    mvv27
    Asked on February 27, 2013 at 10:36 AM

    The error occures at the first field of the form, not at the end of the form where the e-signature field is.

    When in return, making it a non-required field , the form works fine again ???

  • Profile Image
    Welvin
    Answered on February 27, 2013 at 10:58 AM

    Hi,

    What particular error please? Can you send us a screenshot of that? I have my form working fine having the e-Signature field required; http://www.jotformpro.com/form/30515316541950.

     

    Thanks

     

  • Profile Image
    mvv27
    Answered on February 27, 2013 at 11:59 AM

    Hi,

    this is my form

    http://jotformeu.com/form/30363457322348

    when selecting one of the fields on first page, followed by VOLGENDE( = NEXT), then the errorcode submerges.(field arent filled correctly, try again)

    Strangly when making the e-signature field "not required", there is no error when running the form.

  • Profile Image
    Welvin
    Answered on February 27, 2013 at 12:46 PM

    Hi,

    I am able to replicate that so I have forwarded this to our developers for further investigations. Thanks for bringing this into our attention.

    For now, please use the e-Signature field unrequired so your form will work again.

     

    Thanks

  • Profile Image
    mvv27
    Answered on February 27, 2013 at 05:14 PM

    Thank you very much so far ! I hope that your developers can solve this.

     

  • Profile Image
    liyam
    Answered on March 02, 2013 at 01:15 AM

    Hello mvv27.  The bug on this has just been resolved yesterday.  Please update your form to see the changes.

    Thanks.

  • Profile Image
    mvv27
    Answered on March 02, 2013 at 06:21 PM

    Thanks a lot. it works perfect now !