Incomplete Error Message when e-Signature Field is set as Required

  • Profile Image
    sittercritter
    Asked on February 28, 2013 at 03:38 PM

    Too many weird problems on jotform today.  When I try to test form, fill out all the fields and advance to next page, i get a message saying there are incomplete fields when there are NOT.  

     

    Is part of the cache problem?  Because on old verson of my form is showing up on the page?

     

    When you clear the cache over there, I hope both problems will disappear.  I've cleared the cache on 2 browsers and no changes.

     

  • Profile Image
    Welvin
    Answered on February 28, 2013 at 06:32 PM

    Hi,

    You have the e-Signature field set as Required at the end of the form and that's causing the issue to happen. 

    A similar case is already reported but I have this thread forwarded to our Level 2 Support as well. We will let you know once our developer will come with updates for this report. For now, please set the e-Signature field as not required while waiting for a resolution. 

    Thanks for your understanding.

  • Profile Image
    sittercritter
    Answered on February 28, 2013 at 10:58 PM
    I changed the signature field to unrequired but that didn't solve it. Help!
  • Profile Image
    sittercritter
    Answered on February 28, 2013 at 10:59 PM
  • Profile Image
    Welvin
    Answered on March 01, 2013 at 01:47 AM

    Hi,

    It actually helps, it is just the changes made into your form have not reflected into your website. I've fixed that for you by clearing your forms cache.

    Please kindly check again, clear your browsers cache if needed.

     

    Thanks

  • Profile Image
    liyam
    Answered on March 02, 2013 at 01:38 AM

    Hello sittercritter.  To give you an update, there was a fix made by one of the developers regarding this matter.  Feel free to edit and save again your form to see the changes.

    Please let us know if you need further assistance.

    Thanks.