What version of windows does someone need to see forms.

  • Profile Image
    rcaps2011
    Asked on March 01, 2013 at 07:59 PM

    We have someone trying to fill out form that says they have an old computer and the form will not come up. What is the oldest version of windows that works with jotform?

  • Profile Image
    ardy0689
    Answered on March 01, 2013 at 09:21 PM

    Hello rcaps2011,

    I tested  one of your forms on my Windows XP using Internet Explorer 6. It works ok but there are some features that are not working like the required field behaviors as old browsers do not have support for newer CSS rules.

     

    Also I noticed some anomalies in the layout on one of your forms. Once again, this is a CSS issue and IE6 has a lousy rendering of web pages that is rarely present in the old days but is now widely noticed due to newer implementations.

     

    Old browsers on old systems should work fine but Windows XP with IE6 is the best you can get. There is a high chance that you will have lots of problems when using much older system than Windows Xp and using much older browser than IE6.

    Another viewpoint that you may like to consider is asking him/her if the browser's javascript is disabled. JotForm depends highly on it. 

    Thanks                   

  • Profile Image
    rcaps2011
    Answered on March 01, 2013 at 09:32 PM

    Thank you.