Form Disappeared

  • Profile Image
    fmtattooweekend
    Asked on March 04, 2013 at 01:02 PM

    http://www.jotformeu.com/?formID=30222982695358

    The form which I created 'disappeared' a few weeks ago and I queried this on your forum.  I have not had my problem resolved.  Please advise.

  • Profile Image
    ardy0689
    Answered on March 04, 2013 at 01:09 PM

    Hello, upon checking with the form URL you gave, the form is currently existing in your account and is the only form present. After further checking, I tried to open your form from the form builder it is blank with only dark blue background and no fields. Is this like this from the start?

    If you still can not access the form I recommend you log out and clear your browser's cache then log back in. This should update the latest caches. I will also clear the caches from our end just in case. Please let us know if this problem still persists. Thank you.

  • Profile Image
    fmtattooweekend
    Answered on March 04, 2013 at 06:59 PM

    Have tried what you suggested again;  I tried this previously when I first reported the problem a couple of weeks back.  It makes no difference.  The form was complete with fields (and the blue background which is still there) until JotForm, it seems, had a major problem and 'lost' many people's forms a few weeks ago.  From forum posts it appears that you were able to restore 'lost' forms for some users.

    Please let me know if you will be able to restore this form or will I have to rebuild it?

    Thank you.

  • Profile Image
    EltonCris
    Answered on March 04, 2013 at 11:34 PM

    Hi,

    While we do not have updates from your first thread, let me re-submit this to our development team. However, I could not promise any specific dates to when they can get back to you with this. So, we would appreciate if you could start from scratch as I don't see any submissions data from your form. If you need help with anything about recreating your form, let us know so we can help you anytime.

    Thanks and apologies for the inconveniences caused.

  • Profile Image
    kenneth
    Answered on March 05, 2013 at 11:52 AM

    Hello there, thanks for reporting this problem/

    Unfortunately, I tried to look your form and dont see any problems on the script. When I tried to check the database. well, sad to say it is not existed when I do a query using your formID '30222982695358'.

    Can you exactly tell when did you created the form, and can you confirm that it is really working since you just noticed that it was disappeared a few weeks ago.

    For the time being, please rebuild the form, just for me to check if the problem is at your side or within the system.

     

    Thanks,

    Kenneth