empty PDF in Dropbox, Google Drive and E-mail

  • Profile Image
    mvv27
    Asked on March 12, 2013 at 06:34 AM

    When submitting a form, folders and files are created in Dropbox and Google Drive, but he PDF files are emty.

    When submitting i also receive an e-mail, This e-mail contains a link to a PDF. When hitting this link i get an error-message

    The only way the PDF works correctly is when generating them through the JotForm -site (submission-spreadsheet at bottom)

    My form is not embedded in a site. I am using the direct URL

     

    http://jotformeu.com/form/30363457322348

     

     

    KR

    Stephan

  • Profile Image
    Welvin
    Answered on March 12, 2013 at 09:19 AM

    Hi Stephan,

    I seems can't replicate the issue you have. Following are the screenshots:

     

    Google Drive: http://screencast.com/t/v8q8nIe3

    Dropbox: http://screencast.com/t/sK7AhuJg

    Email PDF Download Link: http://screencast.com/t/uuuFAseqfSb

    I have just cleared your forms cache with regards to this, I hope this helps. I recommend to remove the current Dropbox and Google Drive Integration and re-integrate them again. See if the same problem will occur.

     

    Thanks

  • Profile Image
    Welvin
    Answered on March 12, 2013 at 09:22 AM

    Opps! The link for screenshots has been updated. Please kindly re-check again.

     

    Thansk

  • Profile Image
    mvv27
    Answered on March 12, 2013 at 10:25 AM

    i have just removed DropBox and Google Drive intergration and re-integrated them again, like you have recommended. Íam afraid it still doesn't work.

    When submitting the form a folder is created. In this folder is a PDF-file i cannot open. File size of this PDF is 0 kB.

    Error message is "There is a problem with the file format".

     

  • Profile Image
    Welvin
    Answered on March 12, 2013 at 11:48 AM

    Hi,

    Please kindly try the following;

    1. Clear your browsers cache, cookies and ect.

    2. Clone the form and rename it.

    2. Integrate this Clone form to Dropbox and test it if you can replicate the same problem.

    3. In case you can't replicate the issue, add the Google Drive Integration and test it again. See if it has the same results.

    I hope it works this time.

     

    Thanks

  • Profile Image
    mvv27
    Answered on March 12, 2013 at 12:18 PM

    Nope. Also created a new form. It shows the same result.

     

    integrating with google docs works fine by the way.

  • Profile Image
    Goldo
    Answered on March 12, 2013 at 02:17 PM

    Seems to work fine on my end as well.

    I have forwarded the issue to our developers for checking. We will get back to you as soon as we got an update.

  • Profile Image
    eee
    Answered on March 13, 2013 at 03:26 AM

    Hi mvv27,

    Problem was related with latest kernel update that caused trouble on our PDF library, I confirm that it's completely solved,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    mvv27
    Answered on March 13, 2013 at 04:09 AM

    Thanks for solving this problem !