WePay Integration: Payment Error 1011 - The access_token you passed has been revoked

  • Profile Image
    jlyon693
    Asked on August 02, 2019 at 09:26 AM

    Good morning,


    We switched our payments over to WePay from Stripe and since then have had nothing but trouble with our forms. I keep getting PCI Check errors and Payment Error 1011.


    Can you please help us? We are missing out on donations. I have had 6 emails forwarded in the last 3 days.


    Thanks!

    Keith Green

    keith@childrensrelief.org

     
  • Profile Image
    BJoanna
    Answered on August 02, 2019 at 10:42 AM

    The 1011 error means that 'The access_token you passed has been revoked'. Please disconnect your WePay account in the payment wizard and connect it again to see if that will resolve the issue. 

    How to integrate Chase Wepay with Jotform?

  • Profile Image
    jlyon693
    Answered on August 03, 2019 at 11:53 AM

    I have disconnected and reconnected. Tested it yesterday and it worked. Today it doesn't work again. We have had nothing but issues since we switched to WePay for some reason. 


    Any help would be greatly appreciated!

  • Profile Image
    VincentJay
    Answered on August 03, 2019 at 04:07 PM

    Did you get the same error 1011 today? If yes, please follow my colleague suggestion again. If not, please provide more information so we can assist you properly.

    Also, may we know if you're editing the form or integration after connecting it successfully.

  • Profile Image
    jlyon693
    Answered on August 03, 2019 at 04:40 PM

    Yes, I did get the same error today. On multiple forms as well. 


    I have gone into the form, disconnected WePay, reconnected and tested. It worked yesterday but was broken again today. No other updates were made to the form.

  • Profile Image
    VincentJay
    Answered on August 03, 2019 at 06:06 PM

    Thank you for the added information.

    Could you please try using a different internet browser to re-integrate Wepay to your form? Also, please follow this guide: How-to-integrate-Chase-Wepay-with-JotForm

    If the issue still persists, please provide all form URLs that are affected and we will investigate it further.


  • Profile Image
    jlyon693
    Answered on August 05, 2019 at 03:33 PM

    I have reconnected this form in Firefox. I have been using Chrome. It will work at first, but then in a day or so is broken again.


    https://form.jotform.com/91785059877982

  • Profile Image
    VincentJay
    Answered on August 05, 2019 at 03:55 PM

    Let me forward this issue to our developers so they can check it further.

    We will let you know on this thread once we have update. Thank you.