Cannot access 'saved conditions'.

  • Profile Image
    neuhofel
    Asked on March 15, 2013 at 02:05 PM

    Tried multiple browsers and refreshes to no avail. Although can add new conditions just fine. Is this a known issue?

  • Profile Image
    jrsander
    Answered on March 15, 2013 at 02:13 PM
  • Profile Image
    EduardoMendez
    Answered on March 15, 2013 at 02:45 PM

    Hi there, 

    We have made the dev team aware of the issue. 

    Thanks for bringing this to our attention!  As soon as there are any updates on this, they will post their comments on this thread.

    Thank you in advance for your patience.

  • Profile Image
    daleprinting
    Answered on March 15, 2013 at 03:53 PM

    Yeah I'm having the same issue too. Wasn't at first. But just got it. Even tried loggin out, back in. No luck.

  • Profile Image
    ashcroft
    Answered on March 15, 2013 at 04:01 PM

    This has been a major problem for myself today also, I hope it is cured quickly.

    Same issue on Chrome and IE

  • Profile Image
    Mike_T
    Answered on March 15, 2013 at 04:50 PM

    The issue has been reported to our Development Team.

    We will update this thread once we get it solved. Thank you very much for your patience and understanding in this matter.

  • Profile Image
    Mike_T
    Answered on March 15, 2013 at 05:33 PM

    The problem should be completely fixed by now.

    Please clear your browser cache, and then re-check the Conditions Wizard.

    Thank you for your understanding in this matter.