Submissions grid is out of whack on just 1 form

  • Profile Image
    dmichaels
    Asked on March 28, 2011 at 11:14 AM

    The form is Passover Seder 2011

    The submissions grid is not displaying properly for this form, but my other forms seem to be OK. If I download the report, it too seems to be OK.

    Thanks for your hnelp.

    David

  • Profile Image
    brx250
    Answered on March 28, 2011 at 10:35 PM
  • Profile Image
    dmichaels
    Answered on March 28, 2011 at 11:02 PM

    You think it's working fine?? I'm looking at the image you pasted above and it does not look fine. The good news is that you HAVE recreated the problem. The name is NOT in the name column, there are at least 3-4 responses but you can only see 1 - the others are off to the right somewhere.

    Please advise

    Thanks

  • Profile Image
    brx250
    Answered on March 29, 2011 at 02:30 AM

    Hi there,

    Yes, I totally missed that. No worries, we will be looking into this and hopefully we can determine the problem and fix it as soon as we can. Thank you.

    ___________________________________________________________

    Albert | JotForm Support

  • Profile Image
    liyam
    Answered on March 29, 2011 at 02:31 AM

    Hello David,

    I see your point what you're addressing.  This happens when there are some fields left empty when submitted.  This issue has been submitted to our development team and is already in their todo list.  I will request a higher priority on this.

    Thank you for your patience.

  • Profile Image
    serkan
    Answered on March 30, 2011 at 07:52 AM

    It's fixed now. thank you for reporting.