Forwarded email PDF not showing information in Trello

  • Profile Image
    avargas11
    Asked on August 19, 2019 at 05:07 PM

    Hello,

    We currently are using jotform to submit proposals and cards directly into trello.  It is working great however now the attached PDFs are coming out blank rather than filled out. 

    How they look now:

    1566249385pdf that was attached.PNG

     

    How they were before (and how I would like them to be)

    1566249401before.PNG

    All of the information shows within jotform, but not in the attached PDF.  Am I doing something wrong?

     

    Also, to confirm - I do have "show all fields" checked for my PDF attachments 1566249161all fields.PNG

  • Profile Image
    EltonCris
    Answered on August 19, 2019 at 06:27 PM

    I think what you've downloaded is a PDF form, not a PDF document. You should download the PDF Document called "New Document" in your PDF Editor. If you are also not using the PDF Form, I'd suggest to delete it.

    If that doesn't help, recreate your PDF Document. Delete it and create a new one.

    About your other question, the following option is for showing all the field labels in the PDF.

  • Profile Image
    avargas11
    Answered on August 20, 2019 at 12:56 PM

    I guess I am confused by this because I am not downloading them.  They are being directly sent to Trello in the attachments. I was able to get the filled out pdf attached, however now there are two PDFs attaching.  "Final-Test-08-22-2019.pdf" is blank, and "PROPOSAL-REQUEST-Final-Test.pdf" is filled out

    1566320172two documents.PNG


    See original post for examples of what each look like. Thank you!

  • Profile Image
    roneet
    Answered on August 20, 2019 at 02:29 PM

    I believe you are referring to this Form:

    https://www.jotform.us/form/92237087501152

    I could not find the Trello Integration in it. Have you disconnected it?

    Could you please disable this privacy setting in your account to see if that makes the difference?

    1566325722privacy%20settings.PNG

    Looking forward to your response.

    Thanks.

  • Profile Image
    avargas11
    Answered on August 20, 2019 at 03:07 PM

    Hi there, I had to briefly disconnect and reconnect jotform for another issue I am having. Here are my current settings.  They appear to match what you have


    1566328019privacy.PNG

  • Profile Image
    Mike
    Answered on August 20, 2019 at 04:07 PM

    I have submitted a test entry to your 'PROPOSAL REQUEST' form #92237087501152. Please confirm if you received one or two PDFs in Trello.

  • Profile Image
    avargas11
    Answered on August 20, 2019 at 05:26 PM

    Hi there, Here is what I got, 2 pdfs 1566336227two pdfs.PNG

  • Profile Image
    EltonCris
    Answered on August 20, 2019 at 06:01 PM

    Thanks for your cooperation and for the clarification. From what I can see, it should only send 1 PDF document since there's only one PDF Document configured in your form and that is the one with the form title in the PDF name.

    I tried to reproduce the problem in the cloned version of your form but it always worked fine for me. It only sends 1 PDF Document and the uploaded file in my trello board.

    If possible, could you please recreate your PDF Document and set it again in the email settings as attachment? I'm not sure if this is going to help but it's worth a try.

    Example:

    1. Delete the PDF Document and create a new one.

    2. Select the new PDF in the email settings.