Creating form not saving correctly

  • Profile Image
    vickivan
    Asked on March 20, 2013 at 04:10 PM

    I spent the last hour creating a long applicaiton form. I noticed the save button continued to spin but didn't think anything of it. When I hit the save button I see in the lower right "Working" which stops. But when I try to leave the page it tells me my form is not saved. If I click on the Thank You icon I get the message "There is an error on the wizard. Please contact Jotform Support."  

    I did open a new browser page and went to my list of forms and opened the form, but the form doesn not show all the changes /additions that have been made to the form. I still have the window open with the updated form that I can't save. I'd hate to start from scratch since it took so long to enter. Is there anything I can do to save the work I've done?

  • Profile Image
    KadeJM
    Answered on March 20, 2013 at 04:32 PM

    Hello and we do deeply apologize about any frustration that this may have created for you on your end. I went ahead and I took a look at your form ( http://www.jotformpro.com/form/30785410318956 ) and it seems okay so far it looks okay. I also took a look at the form from our end and it saved fine with no problems.

     

    Also I as a precautionary I went ahead and cleared your form cache from our side so now I would like for you to please clear your browser cache  to refresh it from your end to see if this helps. If it does not any you are still having problems please let us know. Also please let us know what updates you made are missing and if the form is embedded on a website so that we can check it.

  • Profile Image
    vickivan
    Answered on March 20, 2013 at 04:55 PM

    Unfortunately the saved version is the template that I started with. It doesn't show any of the changes that I made. If you look at the the screen capture I posted, It shows part of the form that I can see in my browser, which is not in the saved version. I was able to print out the page so I can replicate the form, but was just hoping there was a way to save or duplicate wihout loosing it. Right now the page I was working on is still open in my browser window, the save button and thank you button are still spinning. 

  • Profile Image
    jonathan
    Answered on March 20, 2013 at 05:14 PM

    Hi,

    Can you please try refreshing your browser cache.

    Use this guide Clear-Your-Browser%27s-Cache

    Then try to login back to JotForm and check again the form builder. See if the save and thank you button are now working properly.

    Inform us if the issue persists.

    Thanks.