Issues with multipage form.

  • Profile Image
    Jeff Gonzales
    Asked on March 22, 2013 at 09:06 AM

    http://form.jotform.us/form/30803709751151

    The problem I'm having is when I click the back button on the second page. The form automatically submits even through I have not entered any of the contact information. Also is there a way to get the chair images to open up in a shadow box instead of a new window. I don't have any links on the images right now just wanted to konw if it could be done on this form. 

  • Profile Image
    jonathan
    Answered on March 22, 2013 at 09:35 AM

    Hi,

    Please try to revise the Condition you setup on your form. I think this is the one causing the problem.

    The condtion is odd that it will skip to page 1 because it is already on page 1 on first load.

    Maybe you can just hide the submit button instead if any of the 3 info fields is not satisfied.

    --

    You can add link to the image using the image link property of the field.

    But I think you meant a "pop-up" or "lightbox" type of link target. I don't think you can do this on the image field.

     

    Inform us if you have further inquiry.

    Thanks.

  • Profile Image
    jgonzalesbda
    Answered on March 22, 2013 at 10:00 AM
    I have removed the condition and even tried to hide the submit buttons but
    that is not working either. Even when I remove all conditions the form still
    submits on the back button.
    Jeff Gonzales
    Jeff@bensondesign.com
    Benson Design Associates
    210.822.8337


  • Profile Image
    jonathan
    Answered on March 22, 2013 at 10:11 AM

    Jeff,

    Can we transfer this form http://www.jotform.com/30803709751151 to your account jgonzalesbda?

    It is still in the guest account. It is quite difficult to troubleshoot for issues when the forms is only under guest account.

    Thanks.

  • Profile Image
    jgonzalesbda
    Answered on March 22, 2013 at 10:19 AM
    Sure.
    Jeff Gonzales
    Jeff@bensondesign.com
    Benson Design Associates
    210.822.8337


  • Profile Image
    Welvin
    Answered on March 22, 2013 at 11:23 AM

    Hi Jeff,

    I have cloned your form and made a fix with the Free Text HTML field. Please kindly check: http://form.jotformpro.com/form/30804798799980, cloned this back and use it instead.

    How to Clone a Form from a Web Page

    Thanks

  • Profile Image
    jgonzalesbda
    Answered on March 22, 2013 at 11:35 AM
    Thanks
    Jeff Gonzales
    Jeff@bensondesign.com
    Benson Design Associates
    210.822.8337


  • Profile Image
    Welvin
    Answered on March 22, 2013 at 11:38 AM

    You are welcome! Let us know if you have any further questions.

    Thanks