One of the attached PDF on email has old PDF layout

  • Profile Image
    formacioninicialvf
    Asked on September 10, 2019 at 05:47 PM

    Buenos días

    Últimamente estoy teniendo un problema con el documento PDF que se envía automáticamente cuando se completa el formulario. 

    He diseñado un formato de PDF específico para que me lleguen los resultados de las personas que completan el cuestionario, con el logotipo de la empresa, un color específico, etc. Ayer recibí por email un PDF con un formato erróneo que no es el que diseñé. En la foto adjuntada se puede ver cuál es el formato que diseñé y cuál es el que recibí. 

    He revisado las configuraciones del formulario y todo parece correcto. Sigo sin saber por qué ocurrió este error. ¿Por qué ha pasado?

    Gracias

  • Profile Image
    EltonCris
    Answered on September 10, 2019 at 06:14 PM

    Thanks for reporting. I was able to reproduce the problem on the cloned form. The second PDF attached has an old PDF layout instead of the new one. I have reported this to our developers for further investigation. We will let you know here once this is fixed.

    For now, please download the PDF manually in your form submissions page.

  • Profile Image
    formacioninicialvf
    Answered on September 12, 2019 at 06:48 AM

    ¡Gracias!

    Espero vuestras noticias. 

  • Profile Image
    gerardw
    Answered on September 12, 2019 at 08:35 AM

    I can see that the issue is already escalated to our backend team for investigation. Rest assured, we will keep you posted on updates via this thread.

  • Profile Image
    formacioninicialvf
    Answered on September 15, 2019 at 03:02 PM

    ¡Gracias!

  • Profile Image
    formacioninicialvf
    Answered on September 22, 2019 at 04:59 AM

    Buenos días

    El viernes volvió a ocurrir nuevamente el mismo problema. El PDF que se adjunta no tiene el formato que diseñé. Pero esta vez, ni siquiera entrando en "inbox" puedo descargar el formato correcto.

    Gracias.

  • Profile Image
    Victoria_K
    Answered on September 22, 2019 at 06:07 AM

    Good day, 

    I see that PDF generation fails for one of your templates. Since we have an old PDF editor as a fallback option, you receive PDFs with old style because of this. As far as I can say, PDF generation fails because of custom font applied within text elements. I will add this to ticket annotate so our developers could set a fallback font for such cases. In the meantime, I can suggest to review the formatting of text elements and minimize the styling so it worked for you. 

    We will keep you informed with updates for this ticket. 

  • Profile Image
    formacioninicialvf
    Answered on September 23, 2019 at 08:02 AM

    Buenos días

    ¿Sabrían decirme qué fuente está dando problemas o qué fuente puedo utilizar para que no haya problemas?

    Gracias

  • Profile Image
    Victoria_K
    Answered on September 23, 2019 at 11:13 AM

    Hello again, I am debugging your PDF template to find out where exactly the issue arises, but for this moment I can only tell that problem happens somewhere after page 22 of Resguardo template. I will keep you informed with my other findings.

  • Profile Image
    formacioninicialvf
    Answered on September 30, 2019 at 06:19 AM

    Buenos días

    He estado revisando el cuestionario y la plantilla PDF y todo está en Times New Roman. No encuentro otro tipo de letra que pueda estar dando problemas. 

    Gracias

  • Profile Image
    formacioninicialvf
    Answered on September 30, 2019 at 06:31 AM

    He creado otro diseño de PDF llamado "resguardo 2". Es un duplicado de "resguardo" para ver si funcionaba y me sigue dando el mismo error. Tampoco me deja descargar el PDF desde inbox. 

    Siento ser tan insistente, pero desde nuestra empresa, Vicky Foods, antes llamada Grupo Dulcesol, confiamos en Jot Forms para realizar la formación inicial de nuestros trabajadores y trabajadoras y esto nos está ocasionando problemas. 

    Gracias.

  • Profile Image
    John_Benson
    Answered on September 30, 2019 at 07:18 AM

    Hi,

    The issue has been forwarded to our developers. Upon checking the thread ticket, it is now set to important. 

    We will let you know on this thread once we have any updates. 

    Thank you.