I can not save any changes to my form.

  • Profile Image
    GSDV
    Asked on March 26, 2013 at 07:03 AM

    Hello

    I'm trying to save a form using the JotForm website, but it isn't working. I can make the form, make all the changes I want, but it won't save it. I tried using IE8 and Safari 5.1, but on both systems it won't save my form. I tried saving a form with only one item (name) but even then it doesn't save. It keeps trying, but never ends.

    Are there any system requirements when using JotForm?

    Thanks for your support!

    Karen Hoofd

  • Profile Image
    glennlee
    Answered on March 26, 2013 at 09:23 AM

    Hi, I checked your account and I see 1 form under your account. The form title is Geef eem titel in. Can please confirm if this the form you are referring to because this form has no field. 

    Please try to clear your browser cache the try it again. I also have cleared your form cache in our end. Please see if that works, if not  please let us know. Thanks

     

  • Profile Image
    GSDV
    Answered on March 26, 2013 at 10:42 AM

    Hi

    Thanks, but it didn't work. It's still not saving my form. 'Geef een titel in' means 'set a title'. So it seems that he makes a new form, but it does not save any changes.

    As you said, I cleared the browser cache. I tried it in Safari as well as in IE. In IE I now get a pop-up box saying: 'There was an error on the page. Try reloading the page.'

    When I reload the page, the pop-up is shown again.

  • Profile Image
    aytekin
    Answered on March 26, 2013 at 12:49 PM

    From the screenshot I see that you are using it on a different language. We have recently made some changed with translations. It might be a problem with that. Can try switching to the English version and try saying it then? Please let us know the results so that we can fix the problem permanently. 

  • Profile Image
    EduardoMendez
    Answered on March 26, 2013 at 12:54 PM

    Hi there, 

    Also, please try a different doamain:

    jotform.ca

    jotform.com

    jotform.us

    jotformeu.com

    I have tested your account and was not able to reproduce the issue.  Can we also know what operating system you are using?

    Here is a video of my test on Chrome:

    http://screencast.com/t/hRDfgLgwI

    Here is my test on FF:

    http://screencast.com/t/rfgAWU1TV

    Let us know the results.

  • Profile Image
    GSDV
    Answered on March 27, 2013 at 03:58 AM

    Hi

    I've tried to make and save the form when working on my iPad and it worked. Now I'm working on my desktop again and it's not working anymore. Even when I use different domain or the English version, I get the same problem. So it probably has to do something with my computer.

    My operating system is Windows XP Professional.

     

  • Profile Image
    jonathan
    Answered on March 27, 2013 at 06:41 AM

    Hi,

    Could it be that you are using IE8 browser when you encounter this problem in your desktop?

    Please try using other more up to date browser instead like Chrome or Firefox, then login to jotform and save your form. See if the problem persists on this browers.

    Thanks.

  • Profile Image
    GSDV
    Answered on March 29, 2013 at 06:52 AM

    Hi

    I installed Firefox, but I still have the exact same problem. I'm not able to save any changes.

  • Profile Image
    jefreylandicho
    Answered on March 29, 2013 at 07:32 AM

    In your computer, please try clearing the DNS cache. To do this, go to CMD/Command Prompt or Run field and type

    ipconfig /flushdns 

    In your browser, please tick the delete all your offline contents and cookies then click OK.

    Restart your computer then go to jotform.com and log in again.

    If the issue still persist, please contact us again.