are you having trouble with the email alerts?

  • Profile Image
    altruizm
    Asked on March 29, 2013 at 04:02 AM

    I see that several of my forms were submitted, but I did not receive any email elarts.  Please advise. 

    Reply to altruizm@gmail.com

     

    Thank you,

     

    Alvaro 

  • Profile Image
    sidharth_kch
    Answered on March 29, 2013 at 05:27 AM

    @altruizm

    I checked your account and checkd our emails server logs as well. I see the emails are being delivered to your email id.

    Current Server: /var/log/jotform/amazonSES.log:[29/Mar/2013:04:31:54 -0400] 11071750591 AmazonSES Sent email to altruizm@gmail.com, 503state@gmail.com - MessageID:0000013db54645a9-db11f2ac-bf27-4fd0-8b76-e2a2d47885fd-000000 - RequestId:1c6e0e87-984b-11e2-a528-fbeb65d6630a

     

    I did a test submission on your form and checked the emails log and see the emails got sent. Here is the log:

    Current Server: /var/log/jotform/amazonSES.log:[29/Mar/2013:09:24:34 +0000] 30217709281956 AmazonSES Sent email to altruizm@gmail.com, anna.louise.sacks@gmail.com, ms.michellecochran@gmail.com, creekside_1@cox.net - MessageID:0000013db5767b88-3d24a2d5-38fd-47e2-a18a-31c7f821caaa-000000 - RequestId:77a6db02-9852-11e2-898c-3bbd784aab79
    Have you checked your SPAM folder? Please refer this guide: http://www.jotform.com/help/208-How-to-setup-email-alerts-to-prevent-emails-not-being-received-issues If you continue to have this issue let us know and we will investigate further. Thanks, Sidharth
  • Profile Image
    altruizm
    Answered on March 29, 2013 at 01:16 PM
    1 did come through, but the fields were jibberish.
    Please check again. There is something wrong.
    Thank you,
    Alvaro
    Sent from Red Star Headquarters
    alvarorojas.com
    alcazartapasbar.com
    Milknhoneytapas.com
    Mobile: 805 669 8733
  • Profile Image
    EduardoMendez
    Answered on March 29, 2013 at 01:59 PM

    Hi there, 

    I have checked your form and the notifications and they seem to be working fine.

    I submitted a test and added my email to the notificaiton (have since removed it).

    I received the test submission.

    3213 was the subject of the test.

    Let us know if the issue continues.