Zapier is getting an "authorization fail" message

  • Profile Image
    Printrbot
    Asked on March 29, 2013 at 05:19 PM

    I have been using Zapier to connect to my JotForms for several months now, but all of a sudden they appear to not have access.  I have tried setting up a new connection, but I keep getting the following error messages.

    http://pbrd.co/YOfv0U

    http://pbrd.co/YOfwSv

  • Profile Image
    Mike_T
    Answered on March 29, 2013 at 05:31 PM

    The problem has been escalated to our Development Team.

    We will make sure to fix the problem and update this thread as soon as possible.

    Thank you.

  • Profile Image
    Printrbot
    Answered on March 29, 2013 at 05:34 PM

    That would be most appreciated!  I have a continual flow of submissions that I need to push to Trello.  Is this an issue across the board for all JotForm users or is it something with Zapier?

  • Profile Image
    Mike_T
    Answered on March 29, 2013 at 05:36 PM

    There is some authentification problem from our side. However, it should not affect any forms.

    We will get back to you once we have any more information.

  • Profile Image
    Printrbot
    Answered on March 29, 2013 at 10:17 PM

    Any ETA on a fix?  I am having to manually create new cards in Trello for every submission I get which is becoming extremely time consuming.  Thanks :)

  • Profile Image
    jefreylandicho
    Answered on March 29, 2013 at 11:17 PM

    We do not have an ETA but we can assure you that our developers are already working on the solution.

    Thank you for your patience.

  • Profile Image
    eee
    Answered on March 30, 2013 at 03:41 AM

    Hi,

    Problem has been solved,

    Kindest Regards,

    Ertugrul.

  • Profile Image
    Printrbot
    Answered on March 30, 2013 at 12:24 PM

    Awesome, THANKS a TON!!!!  

     

    JotForm rocks!!!

     

    :)