Google spreadsheet integration not working

  • Profile Image
    bluejock
    Asked on April 03, 2013 at 08:52 PM

    I have tried everything and nothing seem to work.  Here is a test form I created: http://form.jotform.us/form/30928023284149 and here is the google spreadsheet that is generated: https://docs.google.com/a/imovechicago.com/spreadsheet/ccc?key=0AhvUY-s92JzgdDVZbDhkN29xT2FvNC1yR296b1QzUmc#gid=0  I have shared it with JotForm support.  No data populates the spreadsheet.

    I deleted all jot form forms, emptied the trash, closed the program and google apps and erased all cookies. Created a new form and authenticated it just fine. Spreadsheet abov was generated but when I enter data on the url form it does not populate.

    Help.  Don't know what else to do.

  • Profile Image
    jonathan
    Answered on April 03, 2013 at 08:59 PM

    Hi,

    Can you please share the spreadsheet again  this one https://docs.google.com/a/imovechicago.com/spreadsheet/ccc?key=0AhvUY-s92JzgdDVZbDhkN29xT2FvNC1yR296b1QzUmc#gid=0

    it is denying me access due to permissions again.

    I will test the form.

    Thanks.


  • Profile Image
    bluejock
    Answered on April 03, 2013 at 09:10 PM
    It has ben shared with your email address jotformforum_201089@interlogy.com
  • Profile Image
    jonathan
    Answered on April 03, 2013 at 10:00 PM

    Can you please change the sharing settings to "Anyone with the link" instead.

    This will be more accessible.

     

     

  • Profile Image
    emilevdende
    Answered on November 05, 2013 at 01:40 AM

    I run into the same issue. Used to work perfectly, but now submissions are synched to the sheet with a huge delay or not at all.

  • Profile Image
    EltonCris
    Answered on November 05, 2013 at 04:22 AM

    @emilevdende 

    Thanks for reporting.

    We are aware of the issue, however we would recommend you to please open your question to a separate thread so we can forward it to our developers. This will give you updates once the reported problem has been resolved by posting it on your thread.

    Thank you for your understanding.