Why I´m not getting the correct information from the form in my email notification?

  • Profile Image
    FieberFestival
    Asked on April 05, 2013 at 07:17 PM

    Since weeks I´m working in a form. I have made changes, etc.

    Making a test with the last version I created,(and saved version) I filled out, complet, all the questions are there. But when I receive the email notification, the information that I receive from the formular it´s not complete. The 3/5 of the final form it´s not the current version.

    The answers are the same as the first time that I made the formular.(long time ago) So I´m not getting the right and the current information, althought the form that I filled out, it was the current form.

  • Profile Image
    EltonCris
    Answered on April 05, 2013 at 09:46 PM

    Hi,

    Recreating your email notification should fixed it. I can see here that you've edited your notification. Note that manually editing the form notification breaks its link to the form builder so whatever changes you made to your form will not update your email notification. However, recreating it should restore everything and will update all the field tags automatically. 

    1. Delete your email notification: How to Delete Notifications/Autoresponder

    2. Create it again: Receiving Emails on Form Submissions

    Hope this helps. Thank you!

  • Profile Image
    FieberFestival
    Answered on April 07, 2013 at 12:43 PM

    Hi Elton, 

    thanks, I think it work now. I didn´t know that so whatever changes you made to your form will not update your email notification. So I have delete the email notification and update. In the email still didn´t appear the whole form data, but in the notification box, appear the correct answers and data.

    Thanks