problemas con versiones de formulario

  • Profile Image
    eliasibjulio
    Asked on April 09, 2013 at 07:09 PM

    Muy buenas tardes sres Jotform.

     

    Tengo un problema con uno de mis formularios, tengo una version del formulario en mi sitio de wordpress donde si aparecen las modificaciones que hice al igual que en el editor, pero cuando le doy al preview me sale una version anterior, ademas de que cuando se envian las confirmaciones de los datos aun aparecen las notificaciones viejas y no las nuevas.pareciera que tuviera una version diferente en el servidor y otra en el editor de formulario.y cuando creo un formulario nuevo por cualquiera de las opciones me sale que fue eliminado por el usuario.

    por favor ayudenme es muy importante para mi este formulario.

    el link es: http://jotformz.com/form/30936659684672

    y mi usuario es eliasib_julioarrobayahoo.com.

    Muchas gracias 

  • Profile Image
    jeanettebmz
    Answered on April 09, 2013 at 08:57 PM

    Puedes por favor hacer un clear de tu browser cache?  Yo he limpiado la cache de tus formularios en tu cuenta

    Hazme saber si el problema sigue

  • Profile Image
    contactossas
    Answered on April 09, 2013 at 10:39 PM

    aun continua el problema, se que no es problema del cache del browser porque inclusive cambie de equipo, me he dado cuenta que el problema es de sus servidores ya que no puedo crear formularios nuevos, me funciones los que ya existen pero no los que creo..ademas de que aparecen como suprimidos por el usuario en mi cuenta principal tambien hice una prueba creando una cuenta nueva y persiste este problema en la creacion de los formularios.

  • Profile Image
    contactossas
    Answered on April 09, 2013 at 10:57 PM

    pareciera que existieran 2 versiones diferentes y que compartieran el mismo id del formulario(notey arrival timese que la version que esta en mi portal es ligeramente diferente, el campo "departure time" y "arrival time" no aparece en la version preview de su servidor, ya verique que el formulario de mi pagina apuntaran al mismo, lo malo es que no puedo volverlo hacer ni clonarlo porque me sale el mensaje que le indique de el usuario ha eliminado este formulario.

    porfavor colaborenme con esto.

  • Profile Image
    jeanettebmz
    Answered on April 09, 2013 at 11:17 PM

    Hay un problema temporal con los servidore que está causando este error. Ya he alertado a nuestros ingenieros, y están viendo en este momento el problema

  • Profile Image
    aytekin
    Answered on April 10, 2013 at 03:51 AM

    The problem should now be resolved. If it continues please let us know.