Functions lost on forms when submitting through google chrome browser

  • Profile Image
    Matt Hendrick
    Asked on April 17, 2013 at 09:10 AM

     

    http://dev.disabilityinstitute.com/forms/early-intervention-form-ad/

     

    http://dev.disabilityinstitute.com/forms/upload-information-form/

     

    The issues are the following:

    Bullets appearing beside all questions

    Alignment is off on two questions - If Yes, EFAP Name/Phone number, If yes, specify WCB claim number.

    Mandatory fields not working - can submit without completing

    Print form button not working.

     

     

  • Profile Image
    glennlee
    Answered on April 17, 2013 at 10:47 AM

    Hi,

    I can also see the bullets on website. I tried to check your account and forms but I could not find them on our system. Could you please share us your username or form url?

    Thanks

  • Profile Image
    Matt Hendrick
    Answered on April 17, 2013 at 10:53 AM

    The form is hosted on our local servers we purchased the source code version directly from Interlogy.

  • Profile Image
    EltonCris
    Answered on April 17, 2013 at 11:57 AM

    @Matt,

    Sorry to say but we, JotForm Supporters can't handle questions like this. However, our Development Team will be more than happy to help you with your inquiry as they are the one who handle this cases. Please e-mail them directly at contact@interlogy.com or you can use their contact us page here. http://interlogy.com/contact.html.

    Thank you so much!