User name does not show up in survey results

  • Profile Image
    wisevl
    Asked on April 07, 2011 at 04:12 PM

    In my online survey, user information from the "contact questions" do not show up in my results. Why is this

  • Profile Image
    NeilVicente
    Answered on April 08, 2011 at 09:59 AM

    Hi,

    Are you referring to the results emailed to you via the notification email, or the results emailed to the person who filled out the form via the autoresponder email?

    I am looking at your form right now, and I see no problems with your notification email settings. I even cloned and tested your form and I got emails that perfectly displays the information I have filled out.

    I think the problem is with your autoresponder because I see a different identifier for the name, {yourName} in autoresponder compared to {fullName} in notification.

    Solution is to delete your current autoresponder email and create a new one:

    1.  Go to Setup & Embed > Email Alerts > Auto Responder.

    2.  The Compose Email wizard should appear. Click "Delete E-mail" on the lower left side of the wizard.

    3.  After deleting, go to Setup & Embed > Email Alerts > then click the "Add New Email" button.

    4.  Choose Autoresponder Email. Click Next, fill in sender and recipient details.

    5.  Click Next again and then click finish.

     

    This should make things work smoothly. Let us know if you need clarifications.

    Regards,
    Neil

  • Profile Image
    NeilVicente
    Answered on April 08, 2011 at 10:08 AM

    A word of advice. I see that you're using your forms as secure - "https". Be reminded that free accounts can only have up to 10 secure submissions. When you reach past that limit, your form will be disabled until the next month, when your limit resets.

    To avoid this, use "http" instead when embeding your forms. Or just make sure that you uncheck the secure form checkbox when getting your embed codes.

     

    Neil

  • Profile Image
    wisevl
    Answered on April 08, 2011 at 11:23 AM
    Hi,
    When I look at the actual data of all respondents, as in an Excel view,
    the contact information for respondents does not show up.
  • Profile Image
    NeilVicente
    Answered on April 08, 2011 at 11:48 AM

    Hello,

    I see what you mean now.

    This happens because those submissions were made without filling up the Name, Email and Phone fields. Did you just recently set those fields as Required fields? There might have been a chance that those fields weren't filled out.

    I made a test submission on your form and I see all three contact fields in the excel view.

     

    Hope this clears things out.


    Neil