What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Im having problems when I embed the form, it does not display properly.

    Asked by hardout on April 23, 2013 at 06:19 PM
  • Profile Image

    Answered by falkirks on April 23, 2013 at 06:31 PM
    I don't quite get the question?
    To embed a form just click the embed form button in the top toolbar of the form builder then copy the appropriate code to fit your needs.
  • Profile Image

    Answered by hardout on April 23, 2013 at 06:41 PM
    Hi, sorry didn't realise this was sent.
    But yes I'm having problems when I embed the form it just shows up like
    below.
    I'm using Xara Designer ProX
    Thanks
    [image: Inline image 1]
    I.H. Laurie (Ian)
    www.photosplus.co.nz
    Photography & Website Design
    www.hardout.co.nz
    Events photography
    Get a signature like this.

    CLICK
    HERE.
  • Profile Image
    JotForm Support

    Answered by EltonCris on April 23, 2013 at 07:09 PM

    @hardout

    Sorry but email attachments can't be seen here on forum. Please upload it here instead and include the IMG URL on your reply.

    Also, it would help us identify and troubleshoot the problem further if you could provide the website URL where you've embedded your form so we can check it here.

    Thank you!

  • Profile Image

    Answered by hardout on April 23, 2013 at 07:35 PM
    Hi, this website is in the creation stage so isn't online. But the form
    should show up in my preview if embedded right. I've closed & restarted
    Xara to make sure the problem isn't with it.
    I have had this problem in the past but after retrying a few times it
    usually gets there(the form) in the end. Not this time.
    Ian
    I.H. Laurie (Ian)
    www.photosplus.co.nz
    Photography & Website Design
    www.hardout.co.nz
    Events photography
    Get a signature like this.

    CLICK
    HERE.
  • Profile Image
    JotForm Support

    Answered by EltonCris on April 23, 2013 at 07:59 PM

    Hi Ian,

    Thanks for your swift response.

    Have you tried embedding your form using iframe embed code? This sometimes help prevent conflicts on your web builder elements. See if this help.

    It would be too difficult for us if we can't view a test page, if you got some time, we'd appreciate if you could provide a test page for us to identify the problem. Thanks in advance!