What version on Ipad is required for Kios mode?

  • Profile Image
    FM3Sponsorship
    Asked on January 17, 2020 at 02:45 PM
  • Profile Image
    Welvin
    Answered on January 17, 2020 at 05:27 PM

    The Jotform Mobile Forms listed on the app store has the following compatibility:

    Requires iOS 10.0 and watchOS 2.2 or later. Compatible with iPhone, iPad, and iPod touch.

    I don't think it will not work for any iPad considering Apple will require devices to be updated. 

    Are you experiencing an issue with the app through your iPad? Please let us know.