Form Conditions Dont Work on iPad

  • Profile Image
    iynawoman
    Asked on May 02, 2013 at 08:45 AM

    My form is at http://www.jotform.us/iynawoman/soap

    When I view the form on computer/laptop or iPhone, the conditions are in effect as expected. But when I view the form on my iPad, all the questions display, i.e. the conditions I created arent in effect.

    I own a domain (iynanaturals.com) that I am pointing to my form. My form is not embedded into any website or anything. Please how can I fix this? Thanks.

  • Profile Image
    jefreylandicho
    Answered on May 02, 2013 at 10:09 AM

    I tested your form using IPadEmu but cannot replicate the same issue. Can you please try clearing your IPad browser cache and see if it works?

  • Profile Image
    DJporter
    Answered on September 18, 2013 at 06:22 AM

    Im having the same issue. None of my conditions are working instead all of my fields are showing.

    realproagent.com/sellers.php

  • Profile Image
    DJporter
    Answered on September 18, 2013 at 06:22 AM

    Im having the same issue. None of my conditions are working instead all of my fields are showing.

    realproagent.com/sellers.php

  • Profile Image
    DJporter
    Answered on September 18, 2013 at 06:22 AM

    Im having the same issue. None of my conditions are working instead all of my fields are showing.

    realproagent.com/sellers.php

  • Profile Image
    guilledutra
    Answered on September 18, 2013 at 09:06 AM

    @ DJporter  

    Could you open a new thread concerning your issue in order to give you better help.

    Thanks