What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Can't access JotForm from my PC in Europe

    Asked by rheersink on May 04, 2013 at 08:56 AM

    Hello, I can log in ok but then my forms never get dispalyed and I cannot create anything new either

    But when I do a remote login back to the USA, and launch from a PC over there, everything works fine

    I am going to be based over here in EUrope for a few months and need access without having to do the whole remote login thing.  Can you help

    Note - everything was working fine 1 week ago when i logged in over here, but not today, yesterday or the day before

    Please help!

    Thanks

    Roland

    281-245-8307 (phone # works over here to in case you need to call me)

    JotForm pc My Forms create thanks
  • Profile Image

    Answered by sidharth_kch on May 04, 2013 at 02:57 PM

    @rheersink

    I checked your account and don't see any issue. I was able to successfully open your form in form builder and was able to save it.

    Request you to please clear your browser cache and log back in to your JotForm account. That should solve your issue.

    Let us know if you continue to have this issue.

    Thanks,

    Sidharth

  • Profile Image

    Answered by rheersink on May 06, 2013 at 04:09 AM
    I did this and tried access via Firefox and IE - neither one worked from my
    pc in Europe. It just says "transferring data from max.jotfor.ms." and gets
    stuck looking like the screenshot shown below


    But everything is fine when I do a remote login to any pc in the USA

    What's up?

    Roland
    281-245-8307
    _____
  • Profile Image

    Answered by sidharth_kch on May 06, 2013 at 04:15 AM

    @rheersink

    Thats strange.

    I am creating a ticket and forwarding your issue to our development team. As soon as there are updates from them, you will get the notification via this thread.

    Thanks,

    Sidharth

  • Profile Image
    JotForm Founder

    Answered by aytekin on May 06, 2013 at 07:12 AM

    It sounds like A DNS problem with maxCDN. We have not received any similar requests from our European users. So, it might be a problem specific to your computer or network. We will look into this but there is nothing much we can do. Can you use the US connection to do your tasks on your forms for now? 

  • Profile Image

    Answered by rheersink on May 06, 2013 at 01:05 PM
    Sure I can do the remote login thing, but that's a big hassle for me.
    Besides, I will be over here for months at a time and cannot always get full
    access to a US-based PC

    Better idea is for you to tell me how to diagnose / fix my DNS problem with
    maxCDN

    Thanks

    Roland
    281-245-8307
    _____
  • Profile Image
    JotForm Support

    Answered by Mike_T on May 06, 2013 at 02:13 PM

    Can you please try to open the following text style file?

    http://max.jotfor.ms/static/indexCss.css

    Is this showing any specific error from your side? Please provide us with the error/warning message if there is any.

  • Profile Image

    Answered by rheersink on May 07, 2013 at 02:43 AM
    Seems to load ok, but it does keep saying "Transferring data from
    max.jotform.ms." and never seems to complete loading of the page

    The text information that does get downloaded, though, is shown in the
    attached file

    Thanks

    Roland
    281-245-8307
    _____
  • Profile Image
    JotForm Support

    Answered by EltonCris on May 07, 2013 at 04:04 AM

    Hi Roland,

    Sorry but email attachments will not work here. We'd suggest to upload your screenshot here and include the Image URL on your next reply so we can review it here. Thank you in advance.

    ---

    Can you please try to access your forms using the following URLs?

    https://www.jotform.com/login

    https://secure.jotform.com/login

    http://www.jotformeu.com/login

    https://secure.jotformeu.com/login

    Let us know if none of the following works for you. Thank you!

  • Profile Image

    Answered by rheersink on May 07, 2013 at 08:30 AM
    Results as follows
    https://www.jotform.com/login - error " Firefox has detected that the server
    is redirecting the request for this address in a way that will never
    complete."
    https://secure.jotform.com/login - error "
    Firefox has detected that the server is redirecting the request for this
    address in a way that will never complete."
    http://www.jotformeu.com/login - login page appears but no response comes
    back after I type in the username and password - at the lower left it says
    "Transferring data from max.jotfor.ms."
    https://secure.jotformeu.com/login - nothing ever appears, the page is just
    stuck loading "transferring data from static-interlogyllc.netdna-ssl.com."


    Roland
    281-245-8307
    _____
  • Profile Image
    JotForm Support

    Answered by KadeJM on May 07, 2013 at 09:49 AM

    Hi, I noticed that you are using FireFox and this is actually a rare but known problem that can sometimes happen so because of this I would like you to try a few of these things to check incase there is the possibly a this being a browser connection problem.

     

    First - Try clearing your browser cache again to see if this helps at all.

    Second - If that doesn't help then try making sure that JotForm Cookies are Removed by Deleting the Cookies manually if something happened to be left behind.

    Third - If both of those don't help then try running FireFox in Safe Mode and check to see if you are able to log in.

    Fourth - You can also try troubleshooting the FireFox Extensions to make sure that one of them Is Not Interfering with the website address since sometimes softwares and malware can affect this.

     

    Let us know if any of this helps you to reconnect to JotForm and if not then we will try to figure out something else as best we can.

     

  • Profile Image
    JotForm Support

    Answered by KadeJM on May 07, 2013 at 09:52 AM

    For  the Second Option Second - If that doesn't help then try making sure that JotForm Cookies are Removed by Deleting the Cookies manually if something happened to be left behind. " -

    You only need to remove the cookies Associated with JotForm. You don't have to delete the other ones listed unless it is JotForm Related.

  • Profile Image

    Answered by rheersink on May 07, 2013 at 10:15 AM
    OK I cleared everything and restarted in SAFE MODE

    Then I tested the 4 links and go the following

    http://www.jotform.com/login - login page comes up but no response / no
    error after I enter my login credentials
    https://secure.jotform.com/login - login
    page comes up - I get logged in but none of my forms or even my Welome
    Roland! message comes up anywhere on the page
    http://www.jotformeu.com/login - login page comes up - I get logged in but
    none of my forms or even my Welome Roland! message comes up anywhere on the
    page
    https://secure.jotformeu.com/login - nothing ever comes up - no error, but
    no login form either

    P.S. I am running Firefox 20.0.1

    BTW, I also can get nothing to work on the version of IE that I am running
  • Profile Image
    JotForm Support

    Answered by KadeJM on May 07, 2013 at 11:28 AM

    Yes I am aware that you mentioned it's not working in IE either, thank you for pointing that out. We will get to that as well in IE but first we need to figure out the root of the problem and then we can fix it in IE as well.

    Now try doing a Hard Refresh on your Browser and then check again.

    If that doesn't help then you may want to consider trying to Boot your Computer Itself into " Safe Mode with Networking " and try to see if you can access and log into the website this way without any problems. This will help to check to see if there's any programs on your computer that could possibly be interfering with the connection and your browser.