My colleague is unable to access attachments

  • Profile Image
    rockersdive
    Asked on May 06, 2013 at 12:31 PM

    Hello

     

    My Colleague is unable to access mp3 attachments to forms and getting notification indicating her IP is blocked due to a phishing scam.  I can assure you this is not the case and we need this rectified as soon as possible, as it is affecting our business as usual process.  I look forward to your rapid response and I will be happy to supply you more info if needed.

     

    Jess Uribe

  • Profile Image
    KadeJM
    Answered on May 06, 2013 at 01:43 PM

    Hello Jess, can we please have your colleague's Username and IP address so that we can look into this problem for you and correct it.

  • Profile Image
    pinoytech
    Answered on May 06, 2013 at 03:13 PM

    Hi Jess,

    For some reasons, your response came out empty. Can you please post it again using this link?

    http://www.jotform.me/answers/213727-My-colleague-is-unable-to-access-attachments

    Thank you!

  • Profile Image
    rockersdive
    Answered on May 06, 2013 at 03:16 PM

    The user is getting the jotform submission forwarded via email, we have been doing this for many monthes this way.   She receives the email forwarded from rockersdive@rockersdive.com  as 3 of us do and then DL the mp3 attached , when she is attempting to DL she is getting the following:

    ·        Your IP address: 188.247.77.204

    ·        The owner of this website (www.jotform.us) has banned your IP address (188.247.77.204). (Ref. 1006)

    ·        Timestamp: Mon, 06 May 2013 11:56:43 -0700

     

    Please assist at the earliest please

     

    Jess Uribe

  • Profile Image
    pinoytech
    Answered on May 06, 2013 at 03:29 PM

    Hi Jess,

    I just want to let you know that your friends IP address is associated to a guest account and had a form that violates our terms of use. That's the reason why JotForm banned his/her IP address.

    I have now whitelisted your friends IP address and deleted his/her form as well. It should be working fine now.

    Thank you!