Some of my users are saying that they randomly receive this error

  • Profile Image
    TheRealReal
    Asked on February 28, 2020 at 10:53 AM

    I have another unrelated question about a different form. https://form.jotform.com/TheRealReal/Quality-Control pre-populates https://form.jotform.com/TheRealReal/quality-control_v2

    Some of my users are saying that they randomly receive this error 

    2020-02-28.png

    Can you advise is this a system error or a user error on our part? 

    Best, 

    Gabrielle 

  • Profile Image
    IvayloK
    Answered on February 28, 2020 at 10:57 AM

    This seems as a temporary slowdown from our side.

    Usually, if the users wait a few seconds and reload the page, this will fix it. So, please advise your users to refresh the page, when they get this error.

    Let us know if you need any further assistance.

  • Profile Image
    TheRealReal
    Answered on March 11, 2020 at 10:01 AM

    Hi there, 

    The same users are having the same issue. Are there any other troubleshooting tips or suggestions I can offer? 

    Is there anything that can be done on your end? This form is used about 300-400 times a day in our various offices and it seems to be across the board. 

    Best, 

    Gabrielle 


  • Profile Image
    IvayloK
    Answered on March 11, 2020 at 11:14 AM

    You can also suggest to your users to try to use a different browser, when they encounter this.

    They can also try to clear cache, cookies and recent history in their browsers.

    In order to double check, they can also try the incognito mode (Ctrl+Shift+N).

    Please suggest these simple fixes.

    Let us know if we can be of any further assistance.