Need assistance on my form | Dick De Leon

  • Profile Image
    Fivecg
    Asked on May 22, 2013 at 04:20 PM

    i can't seem to get it to line up  please help. also how do i get rid of the color background when i click in the "your email address" box?

     

    i want it to look like this:

    www.fanslerrestaurantgroup.com/screenshot.jpg

     

    please help asap

  • Profile Image
    EliezerN
    Answered on May 22, 2013 at 05:57 PM

    Hello,

    To line up the Submit button you have to Inject the CSS Code to your form. Insert the next CSS code:

     

    .form-submit-button 

    {

    position:absolute!important;

    top:39px!important;

    left:0cm!important;

    }

    .form-line 

    {

    padding-right:0px!important;

    }

     

    That will line up the Submit button.

    Then to remove the highlight effect from the Email field do the next:

    - While editing your form in the Form Builder go to Preferences option in the top menu.

     

    - Then choose Field Styles.


    - After that in the Highlight Effect option select Disabled.


    And that's it.

    You can clone the solved form from this link http://form.jotform.co/form/31416475739865?

    Thanks!

  • Profile Image
    Fivecg
    Answered on May 22, 2013 at 06:45 PM

    THANK YOU SO MUCH!!! Greatly appreciated.

  • Profile Image
    Fivecg
    Answered on May 22, 2013 at 07:07 PM

    ok so i did what you asked. but it's still out of whack.. http://fanslerrestaurantgroup.com/fansler/

  • Profile Image
    EliezerN
    Answered on May 22, 2013 at 07:39 PM

    Hi, I see that you solved the problem by yourself, and now it looks great in Chrome:

    It's perfect now.

    Feel free to contact if you need further assistence.

    Thanks!

  • Profile Image
    Fivecg
    Answered on May 22, 2013 at 07:46 PM

    sorry:

     

    www.fanslerrestaurantgroup.com/fansler/index05.html

    i had to change the form now it's out of whack

  • Profile Image
    EltonCris
    Answered on May 22, 2013 at 08:08 PM

    @Fivecg

    I made the changes directly on your form http://form.jotform.us/form/31417327541146

    Just kindly retake your form source code and embed it to your page. It's should now be good to go.

    Here's the CSS Injected to your form: How to Inject Custom CSS Codes to your Form

    .form-line {

    padding-left: 0px !important;

    }

    #label_1{

    display:none;

    }

    #id_1, #id_2{

    padding-right: 0px !important;

    }

    .form-submit-button{

    margin-top: 2px !important;

    }

    Let us know if you have further questions. Thanks!

  • Profile Image
    Fivecg
    Answered on May 23, 2013 at 03:24 PM

    Please help. this looks weird on firefox.

    and why does it have that white border on top and bottom? please help asap

  • Profile Image
    EliezerN
    Answered on May 23, 2013 at 04:46 PM

    Hello again,

    I have been working on your form and trying to solve your issue.

    I did some changes to the form, first i changed the style of the submit button and then I injected the next CSS code, so please insert the code to your form to see how it works now in your browsers.

    .form-line

    {

    padding-left: 0px !important;

    }

    #label_1

    {

    display:none;

    }

    #id_1, #id_2

    {

    padding-right: 2px !important;

    }

    .form-submit-button{

    margin-top: 0px !important;

    }

    .form-submit-button

    {

    background:dimgrey !important;

    }

     

    This is the link of the new form, you can check it and even clone it if it's helpful: http://form.jotform.co/form/31425896296870?

    Please present your needs if you want more help.

    Thanks!

  • Profile Image
    pinoytech
    Answered on May 23, 2013 at 05:51 PM

    Hi,

    Your form looks great into your webpage upon checking using latest version of FF. 

    If what I see in your form now using FF is not same in your end, kindly clear your browser cache and cookies.

    Thank you!

  • Profile Image
    EltonCris
    Answered on May 23, 2013 at 06:01 PM

    @ Fivecg

    In addition to my colleague, I would suggest to retake again your form source code and re-embed it to your page.

    Your form, appears to be fine on firefox here: http://www.jotform.us/form/31417327541146

    Thanks!