What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Glitch on

    Asked by zicojoksic on May 24, 2013 at 06:43 PM

    This question was error, but as I' cant delete it i will just leave it blank.


    I am sorry. 

    Submissions problem check png
  • Profile Image
    JotForm Support

    Answered by EltonCris on May 24, 2013 at 07:30 PM

    Hi,

    I am trying to figure out how you've managed to do it as I can't replicate that on my end even manipulating the code via inspect element. However, let me forward this to our dev team so they can further check this.

    Thank you for reporting.

  • Profile Image

    Answered by zicojoksic on May 24, 2013 at 07:36 PM

    If this is on private I will tell you how this happened. 

    No I was not messing arround with inspect element, and I didnt even had purpose to do this.
    It happened alone, I will explain how just if Dev team is gonna see this.
    And ofcourse, if someone promise me I'm not gonna be punished. :/ 

  • Profile Image
    JotForm Support

    Answered by EltonCris on May 24, 2013 at 07:38 PM

    @ zicojoksic 

    I have taken the thread private. Mark my word, we would greatly appreciate if you could educate us about it. If that's a glitch, that needs to be addressed to our dev team. That's even more than of help you can share with us.

    Thanks!

  • Profile Image

    Answered by zicojoksic on May 24, 2013 at 07:48 PM

    Ok, I trust You and I hope You're man of word as You seem.

    Here is how this happened, I have base od emails.
    Its about 100-150 emails, all emails which are active. (emails from my clients, I am gathering them about 3-4months) 

    So I've entered in the "Invite friends 10submissions by the month" and copied inside all those 150emails and pressed "SEND". 
    I was waiting about 2-3minuts for it to procces and then I've decide to refresh page because I was thinking that page "crashed".

    So after I've refreshed page this is what happened, all options which I've used (gris options) became GREEN again.
    I was able to use again all options from before.
    I was confused, so I clicked again on "Invite friends 10submissions by the month" and there was no ANY of emails to which I've send invitations.
    So I repeated process and same thing happened again.

    I've did this 2times.

    sorry on bad english, Its cold out here and I am on cellphone. No time to check my grammar. :/ 

  • Profile Image
    JotForm Support

    Answered by EltonCris on May 24, 2013 at 07:57 PM

    @zicojoksic

    Thank you so much for reporting. I have that added on the report. Hopefully our dev team will be able to find a fixed for this as soon as possible. That's greatly appreciated.

    Best Regards!

    P.S. No worries about the grammar, it's really a pain when typing on cellphone. :)

  • Profile Image

    Answered by zicojoksic on May 24, 2013 at 08:11 PM

    You're very welcome, i've tried this thing again and it happened again.
    This time I was making photos on every action I make.
    I am on my pc now so I can give You guys to remote my pc if You want to make sure yourself how this is happening.

    Check time on every photo. (right down corner)

     Screenshot 1


     Screenshot 2 


     Screenshot 3 (on this photo You can see that all options are available again.)


     Screenshot 4 (this is after I've tried to use some of options and it worked, You can see that by how much my Submissions increased.)

    I really hope I wont get punished because of this. :/
    And if you will restart my submissions, please leave it as it was before (270).
    Atleast I deserve that much, I hope so :/