A form we have created and changed the wording on is appearing differently to users.

  • Profile Image
    carlileclub
    Asked on May 27, 2013 at 10:24 PM

    We have changed the word Payee to Payer on our form yet when we receive submissions, the user is seeing the word Payee.  I have confirmed the word is Payer on a Mac as well as a PC using IE however submissions are coming through with the word Payee which it has not been since last week.  Please explain!

  • Profile Image
    abajan
    Answered on May 27, 2013 at 10:59 PM

    Hi Dennis

    I wasn't able to replicate the problem on my end but it sounded like a caching issue. As such, I have cleared your account's cache. (As detailed in our most recent update, this operation can now also be done by our users.
    Please see No. 15 in the second post of the thread.)

    Be sure to let us know if the issue is now resolved.

    Thanks

  • Profile Image
    carlileclub
    Answered on May 29, 2013 at 07:01 AM

    No this appeared not to have made any difference but I finally worked out that even though the form fields have changed and say "Payer", this is not carried over into the autoresponder and notification emails which still say "Payee", as demonstrated in the screenshot below.  I have now manually changed these fields but shouldn't they automatically always match the form fields in the emails?

    Form bug

  • Profile Image
    abajan
    Answered on May 29, 2013 at 08:03 AM

    Sorry, I misunderstood your initial query. Once a notification has been edited, it will no longer automatically reflect changes made to the form. Autoresponders are different in that whether they have been previously edited or not, they have to be manually updated each time a change is made to the form. As you would have already discovered, both the labels in the Question column and {tags} in the Answer column need to be changed.