What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I am not recieving notifications.. I was at first.. but no more

    Asked by end80 on April 19, 2011 at 08:21 AM

    Hello, I embeded a form on my contact page today, and tested it from my website and I did receive a notification with a copy of the email to my inbox like it was suppose to do... So it originally worked correctly..

    Untill I went back and edited the Subject Line in my settings, and tested it from your website and received notification in my mail...

    BUT.. it will no longer send me a email notification when I fill it out from my webpage.. the messages do however show up when I look at them on jotform.com.

    They are not going to my spam box, and on your site I triple checked my email (rich@tybeeisland.com), and tripple checked my embed code.

    Somehow something changed when I altered the "subject line" settings, and I can not figure out how to correct it.

    My contact page is at http://end80radio.com/contact-end80radio.htm

    How did I mess it up?.. or rather, how do I fix it!

     

    Thank you,

     

    Rich

    Page URL:
    http://end80radio.com/contact-end80radio.htm

  • Profile Image
    JotForm Support

    Answered by NeilVicente on April 19, 2011 at 02:13 PM

    Hi,

    I checked the mail logs for your email address and I can see that the latest notification email was successfully sent:

    Current Server: Apr 19 09:00:43 ying sm-mta[9918]: p3JD0hHX009916: to=, ctladdr= (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=123981, relay=presmtp.ex1.secureserver.net. [72.167.180.133], dsn=2.0.0, stat=Sent (ok 1303218043 qp 17698 by p3plex1pre02.prod.phx3.secureserver.net)

    Also, upon checking your submissions page, I think I only saw two submissions so far (excludding the test submission I made).

    I made a test submission as well, and had it sent to my email through another email alert I have set up in your account. I did not have any problems receiving the email, as shown below:

     

    With these facts at hand, I came up with the conclusion that the problem lies with your email server. Please verify with your server administrator to isolate the root cause of this issue.

    Hope this clears things. If you have further questions, please do tell us.

    Regards

  • Profile Image

    Answered by end80 on April 19, 2011 at 05:23 PM

    Hi, Thanks for the reply, but a couple things are not adding up..

    As for my submissions page, I deleted at least 10 of them, becuase they were all from me as test emails, that's why you only saw two..

    And let me emphasize, that this morning I received 4 of my own test through my jotForm (received in outlook express on my XP computer).. NO PROBLEMS!

    All 4 emails received correctly with the following headers (copy and pasted from outlook express):

    ----- Original Message -----
    From: JotForm
    Sent: Tuesday, April 19, 2011 7:24 AM
    Subject: New submission: Contact END80radio

    .

     

    Ok, so far so good, But this is what I changed in the JotForm settings page, which then caused it to stop sending notifications to me compleately:

    .

    From: JotForm <-- I changed the "from" to reply to the {email} of the sender.
    Sent: Tuesday, April 19, 2011 7:24 AM
    Subject: New submission: Contact END80radio <-- I changed the "subject" to to say: END80radio contact from {name}.
    .

    It was not untill after I made these two changes did I ceased receiving notifications.  
    It does not appear to be a problem with my email server.. but I did look and see no indication of it refusing it. I've had this email for about 16 years and am directly connected with the domain, and I've never had any problems receiving anyones mail.
    .
    But let me summarrize: 
    1. It worked perfectly this morning.
    2. I changed the reply to address and the subject line and it quit working correctly.
    .
    Below is a copy of one of the orignal (working) emails I received. 
    .
    ----- Original Message -----
    From: JotForm
    Sent: Tuesday, April 19, 2011 7:24 AM
    Subject: New submission: Contact END80radio
     
      JotForm.com  
     
    Question Answer
    First Name Richard
    Last Name Powers
    Your Email rich@tybeeisland.com
    Phone Number ()-
    Subject Other Suggestions
    Message this is just a crazy test with a bunch of words pretending it is a real email to fill up space so i can see what it will look like when it come s in lalalal okay thats it'

    Thank you cvey much,

    sincerly

    me yeah yeah
  • Profile Image
    JotForm Support

    Answered by NeilVicente on April 20, 2011 at 03:48 AM

    Hi,

    I apologize as I have untentionally skipped this thread and answered your questions in the new separate topic that you made.

    Like I said, our mail server logs show that emails were successfully sent to your address. Please check your Junk/Spam/Bulk mail folders for the missing emails.

    If the emails are still not there, try recreating your email notifications. Let us know how these solutions work out for you. Thank you for your patience.