What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Having problems getting show/hide field condition to work.

    Asked by daveaas on May 30, 2013 at 10:59 AM

    I am trying to get a show field condition to work. I had it working once but now it has stopped. I chnged the field text but updated the condition to reflect the new text but it does not "show" field like the condition states. The filed in question is PHRF-NW rating

    Page URL:
    http://form.jotformpro.com/form/22221492498961

    show/hide condition malfunctioning not working
  • Profile Image
    JotForm Support

    Answered by abajan on May 30, 2013 at 11:30 AM

    It appears that one or more of the conditions which are currently attached to non-existent fields is the cause of the problem because once I disabled those conditions in a clone of the form, the "PHRF-NW" condition worked correctly.

    For each condition marked with red text, hover your mouse over it and click the icon on the far right that looks like a pause button. When you do so, it will change into a triangle (like a "Play" button on a video) and the word "DISABLED" will appear in the top left, as in the screenshot below:

    Save the form when done.

    Do let us know if you need further assistance.'

    Thanks

  • Profile Image

    Answered by daveaas on May 30, 2013 at 11:35 AM

    Thanks, I thought it might be related to deleted fields but could not figure out how to disable. I tried to delete by hitting the red - sign but that doesn't do anything.

  • Profile Image
    JotForm Support

    Answered by abajan on May 30, 2013 at 11:40 AM

    Yes, I noticed that too. I'll submit a ticket shortly to get the "delete" button working again.

    Cheers

  • Profile Image

    Answered by chrislopezz on January 28, 2015 at 05:18 AM

    I believe the "Conditions" function is buggy !!! It works sometimes. Then while editing other parts of the form, the conditions get disabled again. Have to re-set it up all over again to get it work.

    THis needs to be fixed by jotform!

     

    thx

  • Profile Image

    Answered by Sean on January 28, 2015 at 09:29 AM

    Hello chrislopezz,

    I am sorry that you are experiencing this issue with your conditions. Our team will definitely assist to get this issue resolved for you but we have to ensure a new thread is being created for your inquiry. We can only address one individual's issue per thread. I will go right ahead and transfer your thread entry to a new thread where it will be discussed in details. We will be in touch.


    Cheers!
    Sean