What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    There was an error on the page. Try reloading the page.

    Asked by Eestivesi2 on June 13, 2013 at 07:39 AM

    Hi, jotform doesnt let me save forms.

    error msg:

    "There was an error on the page. Try reloading the page."

    when i press it and wait and after some time reload the page...it does save...but still the error pops up.

     

    This also means i cant use integrations etc.

    Tryed 3 different browsers and disableing firewall...nothing worked so far.

    Thanks.

    JotForm integrations different
  • Profile Image

    Answered by sidharth_kch on June 13, 2013 at 07:55 AM

    @Eestivesis2

    I checked your account and was not able to reproduce this issue. I was able to save your forms successfully. 

    Request you to clear your browser cache and log back in to your JotForm account. Let us know if that solves your issue.

    Thanks,

    Sidharth

  • Profile Image

    Answered by Eestivesi2 on June 13, 2013 at 09:16 AM

    Thanks Sidharth,

    clearing cache didnt help me, but i did manage to try a different computer and there it worked fine.

    Could it be a problem with 32 and 64 bit? (since it works on 32 and not on 64)

    Thanks.

  • Profile Image

    Answered by sidharth_kch on June 13, 2013 at 09:48 AM

    @Eestivesi2

    That's unlikely that you will have issue with 64 bit system. I actually use 64 bit system and don't see any issue with your account or forms.

    I just cleared your form cache from server. Request you to please check on 32 bit system and let us know if that helps you.

    Thanks,

    Sidharth

  • Profile Image

    Answered by Eestivesi2 on June 13, 2013 at 10:14 AM

    Sadly clearing cache doesnt solve the problem for me :(

    and the problem is on 64 bit computer.

  • Profile Image
    JotForm Support

    Answered by jonathan on June 13, 2013 at 10:53 AM

    Hi,

    I am also been using 64-bit Win7 OS. I have not encounter this issue on any type of browser I have used. And actually, there are a lot of 64-bit users here at JotForm, and we haven't had any similar case such as yours at this time.

    I am suspecting the possibility of issue is on that computer. You had mentioned, it worked on a different computer, albeit its 32-bit... it does not matter because the application rely on the browser.

    There must be a restriction setup on the 64-bit computer where you encounter the issue. Please check for permissions like the UAC or firewall.

    If you have another computer where you can test, please try also.

    Please update us if you're still having this issue.

    Thanks.

  • Profile Image

    Answered by Eestivesi2 on June 18, 2013 at 06:35 AM

    Hi,

    so i have been trying different things...but still no luck getting it to work.

    -disabled firewall

    -disabled antivirus programm

    -run IE as administrator

    -changed all different setting in IE

    -cleared cache multible times

     

    this is very strange...i even checked "error console" which didnt show anything.

    Maybe some user has the same issue and has managed to solve it.

     

    Luckly i have a old pc that i can use, which has no problems with jotform.

    Cheers.

  • Profile Image

    Answered by sidharth_kch on June 18, 2013 at 07:25 AM

    @Eestivesi2

    That's strange. Good thing is at least you are able to work on your old pc.

    Please let us know your complete OS and browser configuration and we will have a check on this.

    Thanks,

    Sidharth

  • Profile Image

    Answered by Eestivesi2 on June 18, 2013 at 09:32 AM

    Hi,

    my OS is windows 7 ultimate, 64-bit, SP 1.

    Mozilla firefox settings:

    If the picture is unreadable, check here:

    http://s9.postimg.org/6yin3p57j/firefox_settings.jpg

     

    Thanks!

  • Profile Image

    Answered by sidharth_kch on June 18, 2013 at 10:00 AM

    @Eestivesi2

    I appreciate you taking out time to send all the info. Not sure if I will be able to find the cause of this but if I find any I will get back to you.

    Thanks,

    Sidharth