Form submissions not going through

  • Profile Image
    scottwilder
    Asked on June 18, 2013 at 10:32 AM

    http://www.jotform.com/form/11574359580

     

    I've had at least 3 people fill out this form, and get the thank you graphic.

     

    But the submission never saved and we never got the email notification.

  • Profile Image
    KadeJM
    Answered on June 18, 2013 at 10:51 AM

    I checked your form and it looks like you have it set up appropriately but the emails are not being received at planner@xxxxxxxxxxx, correct?

    I don't see you in our bouncelist -

    Result: planner@xxxxxxxxxxx is NOT in the bounce list

    After taking a look at our mail logs I found that it appears like there may be a misconfiguration in the email setup on your end since it is showing as sent and accepted for delivery but then it ends up queued a few seconds later. Can you check on your end again to see if they came through? I would additionally recommend checking your junk/spam folders. You may additionally refer to this guide http://www.jotform.com/help/208-How-to-setup-email-alerts-to-prevent-email-bouncing-related-issues which may help.

    Current Server:

     /var/log/mail.log:Jun 18 10:24:46 us-app2 sendmail[30085]: r5IEOkbf030085: to=planner@xxxxxxxxxxx, ctladdr=noreply@jotform.com (1002/1002), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=38250, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (r5IEOkMb030086 Message accepted for delivery)

     /var/log/mail.log:Jun 18 10:24:53 us-app2 sm-mta[30088]: r5IEOkMb030086: to=planner@xxxxxxxxxxx, delay=00:00:07, xdelay=00:00:07, mailer=esmtp, pri=128455, relay=mpccministry-com.p10.spamhero.com. [108.60.195.214], dsn=2.0.0, stat=Sent (Ok: queued as 3bZWlR5wc7zBrGKP)

     

  • Profile Image
    scottwilder
    Answered on June 18, 2013 at 10:59 AM

    I am showing in my submissions page that not a single form was submitted yesterday even though three different employees have filled out the form.

     

    I will read through link you provided. But my spam filter is not bouncing anything from jotform.

  • Profile Image
    jefreylandicho
    Answered on June 18, 2013 at 11:10 AM

    Can you please try setting your Sender Email to noreply@jotform.com and see if it resolves the issue.

  • Profile Image
    scottwilder
    Answered on June 18, 2013 at 11:10 AM

    Here's a screenshot of the form submissions.

    There should be three forms submitted yesterday.

    http://d.pr/i/aoYw

  • Profile Image
    scottwilder
    Answered on June 18, 2013 at 11:15 AM

    @Jefrey Before we try to resolve the email issue, can we try to resolve the form not saving the submissions issue?

  • Profile Image
    dinesh-it
    Answered on June 18, 2013 at 11:22 AM

    I just cloned your form and did a test submission and it is working fine. Am Not able to replicate the same Issue.

    Can you please try now and Let us know if you still have this issue.

    Thank you.