My form isn't showing up in certain browsers

  • Profile Image
    rugrescuecleaning
    Asked on June 24, 2013 at 08:55 PM

    Hello,

     

    I noticed that my form will not load in certain browsers, it works fine for Firefox on Mac, but doesn't load in Safari, or on my mobile phone too.  Is there a way to fix this?

  • Profile Image
    Welvin
    Answered on June 25, 2013 at 01:17 AM

    Hi,

    It loads fine on my end using MAC OS Safari Browser.

    Works on mobile emulator too. Please try to re-embed your form using our iframe method: How to Get Form iFrame Codes. Be sure to clear your browsers cache and cookies after that.

     

    Thanks

  • Profile Image
    rugrescuecleaning
    Answered on June 25, 2013 at 05:24 PM

    Ok, when I go to select Embed Options in the menu, it doesnt do anything.  In fact, I havent been able to choose Embed Options EVER, outside of a <script> format, why is this?

  • Profile Image
    jonathan
    Answered on June 25, 2013 at 06:44 PM

    Hi,

    I suggest you try clearing your browser cache first. I am not sure yet why you could not use the Embed tools in the form builder ever since. 
    There have been no similar reported issue to us from other users that uses Mac OS.

    Was there any error message when you are not able to access the Embed tools?

    I just tested again on Mac OS, and I can use the embed tools just fine.

    For the meantime, if you are not still able to do this, you can get your form's iframe embed code here . Use this to embed the form in your website.

    Please inform us if issues still persist.

    Thanks.

  • Profile Image
    rugrescuecleaning
    Answered on June 26, 2013 at 08:44 AM

    No error message, just doesnt pop up very odd.  I tested it in Safari and it works, however in Firefox it does not, does this happen at all?

  • Profile Image
    jefreylandicho
    Answered on June 26, 2013 at 08:59 AM

    We current don't experience the same issue you are experiencing. Please try to reset your Firefox setting to its default setting  and see if it resolves the pop up issue. Alternatively, you can use Google Chrome browser which is light and faster compare to other browser.