Conditions only work sometimes. HELP!

  • Profile Image
    naftalikarp
    Asked on June 26, 2013 at 02:14 PM

    I have a set of 3 conditions set up on my raffle form. Sometimes they work great. Other times, they don't work at all, instead, the entire form, including all of the fields that are supposed to be shown only conditionally, are displayed. This looks really unprofessional. I have a paid subscription to Jotform. Please help asap!

  • Profile Image
    Morian
    Answered on June 26, 2013 at 02:46 PM

    Hi! Thanks for contactng Jotform.

    I checked your stand-alone form and tried selecting different payment options and they're workng perfectly fine on my end. The fields that show matches that of the selection.

    When I cloned your form, I can see that there are no conflicts in your conditions. Normally, only when there are conflicts (like separate conditions having the exact same rule) do problems arise.

     

    Now I understand the form embedded in an iframe on your site is the one having problem. Can you please remove the form in your site and try to re-embed it? If the problem persists, please do let us know. Thanks!

  • Profile Image
    naftalikarp
    Answered on June 26, 2013 at 03:38 PM

    I removed the embeded code, then re-embeded a new copy from jotform: No luck! Same story. 

  • Profile Image
    Morian
    Answered on June 26, 2013 at 03:50 PM

    I did access your site again and it seems to be working fine now. 

    Please try to clear your browser's cache and try to relaunch your site again. On my end it is already working perfectly. Thanks!