I keep getting an error when trying to submit.

  • Profile Image
    Dohertyedu
    Asked on June 01, 2020 at 03:53 PM

    The error shows up as "Please Wait" on the submit button, and "undefined" written underneath that button.  

  • Profile Image
    gerardw
    Answered on June 01, 2020 at 08:32 PM

    Please let us know for which form you are facing this issue, so that we could investigate further.

  • Profile Image
    Dohertyedu
    Answered on June 01, 2020 at 11:28 PM
    It is happening on any document that I want to submit. EX - I create a new
    student form. When I go to submit, I can't. It's as though it's lost the
    "path" to submit. It isn't happening on anyone else in our organization.
    Carol Doherty
    Professional Member
    Independent Educational Consultants Association
    *Doherty Educational Consultants*
    1513 Johnson Ferry Road, Suite T-5
    Marietta, GA 30062
    www.dohertyedu.com
    Office: 470.268.6635
    Cell: 404.488.6888
    ...
  • Profile Image
    gerardw
    Answered on June 02, 2020 at 12:39 AM

    It is happening on any document that I want to submit.

    There are numerous forms on your account. Please provide us one form URL, which you last tested, so that we can try to replicate the issue at our end too.

    When I go to submit, I can't. It's as though it's lost the "path" to submit. 

    Please clarify what you mean by "lost the path to submit".

    Isn't there a Submit button on the form? If not, you will need to add one from the Form elements tab on the left side of your Form Builder page.