Jotform uploading to Facebook?

  • Profile Image
    MrB
    Asked on May 02, 2011 at 06:49 AM

    Hi , we have a link on our webpage for sharing to Facebook, Twitter etc. When somebody 'shares' the page , the jotform link is also sometimes posted, not just the page URL?? Is there anything in the coding that we can change for this not to happen?

    We use a the lightbox coding for displaying the jotform on the site....could this be that Facebook etc interprets this as being 2 URL links? or is it a metadata issue?  

    Look forward to some feedback..any ideas?

     

    Thanks in advance

    Paul 

  • Profile Image
    abajan
    Answered on May 02, 2011 at 07:37 AM

    Hello MrB

    Could you please provide the URL of the page containing the form so that the issue can be observed in context? (When I visited the page URL provided, there were no links or sharing widgets relating to Facebook, Twitter and so on.)

    Thanks.

  • Profile Image
    MrB
    Answered on May 02, 2011 at 08:49 AM

    Hi Abajan. The 'widget' is the share button within the video on the page.

    ...before you ask, we've tried a sharing icon (Addthis) on the page itself! The same thing happens, so it's nothing to do with the video link.

    Look forward to your thoughts.

    Paul

     

     

  • Profile Image
    abajan
    Answered on May 02, 2011 at 12:11 PM

    Hi again Paul

    You know, I saw that link the first time I visited the page but somehow didn't click it. Anyway, I logged into my FB account and then clicked the link and saw the problem you mentioned. To be honest, I don't know why that's happening. I'll see if I can figure out what's going on.

  • Profile Image
    MrB
    Answered on May 02, 2011 at 12:45 PM

    Hi ,thanks for taking a look.

    I'll wait to hear from you.

    Thanks

    Paul.

  • Profile Image
    MrB
    Answered on May 09, 2011 at 06:56 PM

    Hi Abajan, did you manage to look into this any deeper??

     

    Regards

    Paul 

  • Profile Image
    abajan
    Answered on May 09, 2011 at 07:22 PM

    My apologies, Paul. I should have assigned resolution of this issue to our developers. I've just done that.

  • Profile Image
    MrB
    Answered on May 09, 2011 at 07:36 PM

    Hi, thanks. Hopefully they can get to the bottom of it.

     

    Thanks again

    Paul