App for Ipad 2

  • Profile Image
    eyelovebeauty
    Asked on June 29, 2020 at 07:24 PM

    Hi, I am trying to get your app on my ipad 2 but it says it won't support it.  Can you send me the link to the app that does?  Thank You

  • Profile Image
    JohnRex
    Answered on June 29, 2020 at 10:15 PM

    The app requires iOS 10 or higher. So if you're using iOS 9, please try upgrading the OS if possible.

    Here's a link to the Jotform Mobile app for iOS: https://apps.apple.com/app/id1391524277?mt=8