Submit button dissapearing!!

  • Profile Image
    tonygold
    Asked on July 13, 2013 at 11:09 AM

    Hello,

    I have two forms for file upload. One is optimized for a mobile device, and one is for desktop. Yesterday i noticed that the mobile version was all of sudden missing the "submit" button at the botton of the form. I resaved the form and checked a few times and it showed up.. well today i found that the "submit" button was missing from the desktop version. I moved the button up a bt within the form and it seemed to fix the problem... BUT when i went to check the mobile version again, the submit button was gone again.

    THIS IS A HUGE ISSUE. I can't have to check on an ongoing basis whether someone even has the ability to use these forms.

    The desktop version - Song Upload Form - 31147175887160 - is ok now

    The mobile version - Song Upload Form_mobile - 31766513942155 is not

    They both look fine when i preview them in your tool, but when they are embedded i see the problem. I tried lengthening the page and the table that they sit in, but that didn't seem to fix. 

    You can see both embedded versions at:

    Desktop - http://www.songwriterproject.com/submit/submit.html

    Mobile - http://www.songwriterproject.com/submit/mobile/submit.html

    HELP!

    funny as i was typing this e-mail the submit button came back.. but this is a vexxing issue and i can't have this inconsistency.

    Thanks,

    Tony

  • Profile Image
    KadeJM
    Answered on July 13, 2013 at 11:47 AM

    Hi Tony,  I've taken a look at your form on both Desktop and also My iPhone 4S (Mobile). I first tried it on Desktop in Chrome and then on Mobile. During my tests I looked to check to see if the Submit Button was there at first and then also if filling in your form would change this but I didn't come across any issues for either.

    My guess is that there is probably a conflict with viewing the form on your computer, browser, or your website. I would like to suggest that you please try clearing your form cache first to see if that helps. If you are still having issues then the next step would be to try embedding it in an iFrame.

    Should you still be having issues past that then please let us know what OS and Browser/Version you are using so that we can investigate this problem more?

    Desktop (Chrome):

     

     

    Mobile (Safari - iOS 6.1.3):