Having a problem with the responsiveness of my forms and the continual animation of the progress.gif

  • Profile Image
    jbursky
    Asked on July 18, 2013 at 12:39 PM

    Two issues:

    1. As the screen width reduces, the form is being cut off on the right hand side, and

    2. I have a progress animation that won't stop once the form loads onto the screen.

     

    Thanks in advance for your help.

  • Profile Image
    Welvin
    Answered on July 18, 2013 at 02:47 PM

    Hi,

    1. It works good on my end. See screenshot. Anyway, we always recommend the default alignments of the fields labels so it will works best with mobile. Field positioning may caused this issue to happen.

    2. The loader isn't part of the form. It is a loader which is part of your website. I would suggest checking it from your end and remove if not necessary.

     

    Thanks

  • Profile Image
    jbursky
    Answered on July 18, 2013 at 09:35 PM

  • Profile Image
    Goldo
    Answered on July 19, 2013 at 01:27 AM
  • Profile Image
    jbursky
    Answered on July 19, 2013 at 02:43 PM

    The page looks fine with an iPhone but it is not looking great when viewed with an iPad.  The right sidebar is merging with the form and overlaying it.  Here are two screen prints from the iPad.

    http://www.studioj.me/coastal/photo2.png

    Part 2 of ad purchase form

    http://www.studioj.me/coastal/photo1.png

    Part 1 of ad order form

  • Profile Image
    Welvin
    Answered on July 19, 2013 at 04:34 PM

    Hi,

    Can you please re-send us the screenshots? We can't see anything from our end. You can use imageshack.us or tinpyc.com, get the direct URL of the screenshots and paste it here.

    You may also consider moving all fields below each other. Basically, disabling the Field Positioning. That should work.

    Thanks