I was editing html text, bold, font, and color but cannot do it now. Box goes blank.

  • Profile Image
    dclempa
    Asked on July 26, 2013 at 02:20 PM

    I was editing html text, bold, font, and color but cannot do it now. Box goes blank when I tried to change anything. I have tried and tried.

    Look at form http://form.jotform.us/form/32064464003140 If you go down to the Text that says "Test 111111111111111111"

    you will see that I cannot do anything with it. I can write text in it but cannot change bold, font, size, and text color

    and cannot change background color.

     

    Please help. I am going to be going live monday with these forms and I am going to become paid member.

    Thanks for your great tech support, this is why I am becomming member.

  • Profile Image
    guilledutra
    Answered on July 26, 2013 at 02:34 PM

    Hi! I couldnt recreate your issue, take a look at this example: http://form.jotformz.com/form/32066066902653

    Take into account that  field is a "Free TEXT" HTML field, so in order to change "color, font wieight etc" you should click at the "Edit HTML" button.

    Hope It helps!

    Guillermo

  • Profile Image
    dclempa
    Answered on July 26, 2013 at 02:45 PM

    Guillmero

    I have tried it on two computers both using IE 9 When I hightlight text and try to change it, the

    box goes blank. I was having trouble with it yesterday but got it to work a couple of times.

    I am a web designer so am I doing something wrong? When I hit the html button everything comes up

    but when I hightlight anything and then go down to click on font or bold or anything the box goes blanl.

    Then when I hit complete everything comes back the same as it was before?

    Dennis

     

     

  • Profile Image
    guilledutra
    Answered on July 26, 2013 at 02:48 PM

    Can you try also Clearing your Browser Cache, peperhaps it will fix the problem why your box goes blank.

    Thanks!

    Guillermo

  • Profile Image
    dclempa
    Answered on July 26, 2013 at 02:59 PM
    Guillermo

    It is a IE 9 problem apparently. Works with chrome.

    Thanks for the help.

    Dennis

  • Profile Image
    jeanettebmz
    Answered on July 27, 2013 at 10:40 PM

    @dclempa

    Let me advise you that we recommend to use Chrome to open our form builder and editing forms

    Cheers!

  • Profile Image
    dclempa
    Answered on July 27, 2013 at 11:05 PM
    Thank you jeanettebmz for that information because I am going to become a paying member as soon as I finish these forms
    for my client. I already discovered the I had problems using IE 9 so again thanks for the confirmation.

    Dennis