What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Google Spreadsheet Integration - Date Not Seen As Date

    Asked by markashton on July 31, 2013 at 06:54 AM

    Hi,

    Jotform integrates with Google Spreadsheets.

    The date does not come in as a date format ... seen as text

    What gives ... I see people have  advised you on numerous occasions ...

    http://www.jotform.com/answers/133139-Google-Spreadsheets-new-submissions-at-TOP-of-spreadsheet-and-Tabs

    http://www.jotform.com/answers/154580-Date-Format-in-Google-Spreadsheets

    I could go on ... but they'll do.

    Can you advise me on this please?

    Thanks Mark

    Submissions JotForm format www
  • Profile Image
    JotForm Support

    Answered by KadeJM on July 31, 2013 at 09:43 AM

    Hi Mark, I tested this with a brand new form to check both the submission date and also the date field. Both dates during my testing phase seem to come through in the appropriate format. I saw my colleagues responses in those threads where the date seemed to be working as it should thus a Ticket Reporting it was never needed to be escalated to our Developers. Also, unless I somehow overlooked it I didn't see anything pointing to what you speak of since it appears that this is already working properly. If you are still having this issue can you please provide us with further details and a screenshot or sample of what you are seeing for the date format if it is incorrect? You may want to try clearing your form cache then reintegrating to see if that helps.