AUTORESPONDER NOT SENDING WELCOME EMAIL OUT AFTER TRANSACTION...

  • Profile Image
    kemeticpipeline
    Asked on August 19, 2013 at 07:51 PM

    Hello,  I have a very important form here, and there is a very necessary Welcome response e-mail that needs to be triggered to be sent out after every subscription.  Please advise as to what I may be doing wrong, as I sent and received the test message and thought everything was good from there.  However, with 3 subscribers so far, none of them have gotten an e-mail.  Please advise ...Help!

     

    Thank You

     

    Charisse

    Site Admin

  • Profile Image
    pinoytech
    Answered on August 19, 2013 at 10:07 PM

    Hi Charisse,

    Can you please share to us URL of your Form for us to investigate the issue and for further assistance?

    Thank you!

  • Profile Image
    kemeticpipeline
    Answered on August 19, 2013 at 11:35 PM
    SURE!
    The URL is:
    http://form.jotform.us/form/31946203203141
    I checked the FAQ's and made some corrections to the 'notifications' e-mail and put it back to your default e-mail selection.
    Is there any way you can help me with some test submissions without making the payment? I do feel the need for testing...
    Thank You!!
    Charisse
  • Profile Image
    jonathan
    Answered on August 20, 2013 at 06:44 AM

    Hi Charisse,

    The main potential issue that I see on your form is the E-mail address being not required.

    If the form user choose to skip the email question, the autoresponder will not be able to send the email.

     

    And if you just want to test your form, you can also try adding a Free item so that you do not have to do payment when testing.

    You can also apply the ff: settings on the payment field, if you only want to check the email when testing.

     

    Hope this help. Please inform us if you need further assistance.

    Thanks.