When I create a form and then preview you it, it's not the same as what I made. Things are overlapping each other and moving around.

  • Profile Image
    salmedrano
    Asked on May 17, 2011 at 11:51 AM
  • Profile Image
    liyam
    Answered on May 18, 2011 at 10:09 AM

    Hello salmedrano,

    To fix your layout problem, add this in your CSS injection:

    #section_66 {
    width: 100%;
    }

    If you need more clarification with injecting CSS to your forms, please let us know.

    We'll wait for your update over this issue that you have.

    Warm regards.

    -Liyam

  • Profile Image
    salmedrano
    Answered on May 18, 2011 at 12:08 PM

    Hey Liyam. Thanks that fixed a lot. now my only problem is my header at the very end of the form is getting cut off. How do I fix that?

  • Profile Image
    salmedrano
    Answered on May 18, 2011 at 12:12 PM

    http://form.jotform.com/form/11310753864 here is the link to it now.

  • Profile Image
    liyam
    Answered on May 18, 2011 at 04:11 PM

    Hello salmedrano,

    This is quite interesting. 

    I'll figure out why this is happening.  Once I find a solution I'll post a reply right away.

    Thank you for your patience.

    Warm regards,

    -Liyam

  • Profile Image
    salmedrano
    Answered on May 18, 2011 at 04:13 PM

    no problem. I appreciate the time and effort. thanks

  • Profile Image
    liyam
    Answered on May 18, 2011 at 04:34 PM

    Hello salmedrano,

    I figured it out.

    You have a hidden form collapse field that is closed.  Please set the status to open, that will fix the problem.

    If you need further assistance on this, just let me know.

    Thanks,

    -Liyam

  • Profile Image
    salmedrano
    Answered on May 19, 2011 at 10:56 AM

    That fixed the bottom but now I tried to had a form collapse near the top. It got crazy so I removed it. Now it showed a form collapse that doesn't exist at the top and when you click on it, not only does it disappear but all my form is shifted again. sorry this is such a bother. http://form.jotform.com/form/11310753864

  • Profile Image
    liyam
    Answered on May 21, 2011 at 01:20 PM

    Hello Sal,

    It seems that you have deleted your collapse field and added it again.  By deleting the old one and adding a new one, the ID of the collapse field changed.

    Can you try deleting all the form collapse fields, save it again and then add it again?  Just to make sure that the form collapse fields are added clean again to the form.

    Thanks.

  • Profile Image
    salmedrano
    Answered on May 23, 2011 at 10:17 AM

    I did that. it kinda worked. I have the form set up exactly the way I want it now but if you click on my first expand and collape section, you will see it's messed up. Random space has appeared and an almost ghost like expand and collape box http://form.jotform.com/form/11310753864

  • Profile Image
    salmedrano
    Answered on May 31, 2011 at 09:48 AM

    any luck on an answer yet?

  • Profile Image
    liyam
    Answered on May 31, 2011 at 12:02 PM

    Hello Sal,

    My apologies for not being able to respond right away.  I tried viewing your form and did not see any problem with it until I opened the form using Google chrome.  I also have been trying to find a solution but so far I could not fix it.

    The only idea that I could think of is try to set one of the fields above the form collapse as expanded.  This way it will fix the layout for now.

    Thanks,

    Liyam