Adding New Users Get Error Message

  • Profile Image
    stonehillcollege
    Asked on August 30, 2013 at 01:35 PM

    I love that you can now add additional users but I am having some problems. I added a user and he cannot remember his password. When he tries to request a new password he was getting an odd error message. I decided to delete the user from the system and then re-add him again. When he goes in now to make a change it says that the user already exists.

  • Profile Image
    EliezerN
    Answered on August 30, 2013 at 02:49 PM

    Thanks for contacting us.

    Could you please let us know the username of the sub-account? Also, did the sub-account restablish the password? or is at that point when he is getting the error? Please give us more information so that we can further investigate and find a solution to this issue.

    Thanks

  • Profile Image
    stonehillcollege
    Answered on August 30, 2013 at 03:45 PM

    The exact error is:

     

    Erroron query: Insert Into 'user_settings' ('key','value', 'username') VALUES ('subUserMode',1'jpestana') Error returned:Duplicate entry 'subUserMode-jpestana for key 'KEY'

  • Profile Image
    stonehillcollege
    Answered on August 30, 2013 at 03:47 PM

    So he was able to login under Chrome but the error message came while using firefox.

  • Profile Image
    guilledutra
    Answered on August 30, 2013 at 05:26 PM

    Hi,

    It is working now?

    Could you  ask the user to try by clearing the firefox browser cache and cookies and then try again?

    please let us know if you need further assistance

    thanks