Adwords says my form has malware?

  • Profile Image
    snjrose
    Asked on September 03, 2013 at 03:18 PM

    I was very happy to find your service as my web host webs.com has had its forms app malfunctioning for about 6 months. I went ahead and got your service for 1 year for $90. Yesterday, adwords.com notified me that they disabled my ad because the destination URL (which is now your form) has malware on it. It never had this when I was using webs.com forms. Is it true you place malware on these forms? If so, I will need to discontinue your service and ask for a refund. I can not have malware on my site for customers and I need my google adwords ad to bring in customers. The URL is http://legendaryletters.com/hogwartsletter.htm if you want to view the source. All I have have is the code for your form.

  • Profile Image
    Welvin
    Answered on September 03, 2013 at 05:13 PM

    Hi,

    Good day! No, we do not put malwares to our forms and there's no malware to our forms. We have everything from our end secured. We may loss our business if we're going to do that. In fact, we do not put ads to our forms, there's no branding to our forms.

    Do you still have the notice from Adwords? If yes, please kindly forward that to our support email support@jotform.com so we can check and investigate further.

    Furthermore, I would suggest registering for Google Webmasters Tools (http://www.google.com/webmasters/) so you can monitor your site health. It is probably something with your HTML Pages especially your Custom Thank You URL. 

    Thanks

  • Profile Image
    Welvin
    Answered on September 03, 2013 at 05:17 PM

    In addition, I would also suggest using our Secure URL feature of embedding your form. This may prevent Adwords from suspecting your page and/or page contents as malwares. Check this guide: Setting Up a Secure or SSL Form

  • Profile Image
    Valshe001
    Answered on February 02, 2016 at 03:39 PM

    Hi Guys,

    Avast finding a malware threat

    Why does my Avast keep saying "threat detected" when I try to login to my account, then stops me gaining access?

    See attached for images of the threat detected

     

    Thanks

    William

  • Profile Image
    Welvin
    Answered on February 02, 2016 at 05:08 PM

    @Valshe001, please check your problem in the following new thread. I will address it there:

    http://www.jotform.com/answers/762967